none
Connectors between Hub Transport Servers inter-site and intra-site

    常规讨论

  • Hello All,

    1-  Are there any connectors required between HTS in the same site?

    2-  Are there any connectors required between HTS in different sites?

    2012年3月4日 20:22

全部回复

  • For HT in different site.

    HT uses ADSITE link for routing emails between two different sites server.

    Exchange Server 2010 uses Active Directory sites for routing messages between sites. Using our current example, if there is an Exchange Server 2010 Hub Transport Server in Amsterdam and an Exchange Server 2010 Hub Transport Server in London, then the IP Site Links in Active Directory are used to route messages from Amsterdam to London. This concept was first introduced in Exchange Server 2007, and nothing has changed in Exchange Server 2010.

    For the same site we dont need any connectors.

    http://technet.microsoft.com/en-us/library/aa998825.aspx


    Exchange Rocks

    2012年3月4日 21:37
  • Good link.

    Here's one specifically about send connectors:

    http://technet.microsoft.com/en-us/library/aa998662.aspx

    So no send connectors need to be configured internally:

    A Send connector controls outbound connections from the sending server to the receiving server or destination e-mail system. By default, no explicit Send connectors are created when the Hub Transport server role or the Edge Transport server role is installed. However, implicit and invisible Send connectors that are automatically computed based on the Active Directory site topology are used to route messages internally between Hub Transport servers.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    2012年3月4日 22:15
  • Thanks for the replies.  So, in either case, no send or receive connectors would be required?
    2012年3月5日 5:22
  • Thanks for the replies.

    1-  So, no need for internal connectors between HTS?  Correct me if I am wrong?

    2-  So, no need for connectors between HTSes in different sites? Correct me if I am wrong?

    3-  If there is Exchange 2007 HTS is in place in the same site? Would a connector be required between 2007 and 2010 HTSes?

    Thanks in advance.

    2012年3月6日 19:16
  • 1 - I am 100% sure they are not necessary. So: no need.

    2- I once thought you needed them for some reason but I was corrected here:

    http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/bda1043f-b6af-4e13-946a-a1467d124df0

    So once again: no need.

    3- There is no need for special connectors between E2K7 and E2K10 HT servers. The implicit or invisible send connectors take care of all of this.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    2012年3月6日 22:34
  • Thanks for the answer. Appreciate it.
    2012年3月12日 18:43
  • You're welcome.

    If that was helpful, or answered your question, could you mark it as such?

    Thank you.

    That will at least give participants some incentive to provides answers.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    2012年3月12日 22:00
  • Is there any reason why the "Propose as answer" option is missing above (I'm logged in and I believe the question has been answered correctly)?

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    2012年3月18日 13:04