none
SCCM Version Error during installation

    Question

  • Installing FEP on my SCCM Server I get an error during pre-req check:

    About to compare required version '4.0.6487.2000' to installed version '4.0.6468.2001'

    Setup has detected that the version of the Configuration Manager installed on this computer does not meet the prequisite requirements. Upgrade the Configuration Manager installation to Configuration Manager 2007 Release 2 Service Pack 2.

     

    Obviously version 4.0.6487.2001 is greater than 2.000 so I figure it should install. Any idea if I can work around this?

    Thanks

    John

    Thursday, September 23, 2010 2:25 PM

All replies

  • This is the part you need to worry about .6468 < 6487. You need to upgrade SCCM.

     


    John Marcum | http://myitforum.com/cs2/blogs/jmarcum |
    • Proposed as answer by Bechir Gharbi Thursday, September 23, 2010 6:25 PM
    Thursday, September 23, 2010 3:26 PM
  • I've stared at that thing for hours and never noticed! Nuts. Thanks John...
    Thursday, September 23, 2010 3:34 PM
  • :-)

    Glad to help!

     


    John Marcum | http://myitforum.com/cs2/blogs/jmarcum |
    Friday, September 24, 2010 2:20 AM