none
Problème d'authentification (TMG 2010 - Active directory 2008)

    Question

  • Bonjour tout le monde,

    Mon problème est le suivant :

    J'ai un serveur où est installé TMG 2010 (Topologie : carte réseau unique).

    J'ai deux serveurs Active Directory Windows Server 2008.

    Configuration de la carte réseau du serveur TMG:

    @IP: 172.20.1.55/16

    DNS 1: 172.20.1.3 (1er serveur AD).

    DNS2: 172.20.1.40 (2ème serveur AD).

    DNS3: 8.8.8.8 (Serveur DNS Google).

    L'authentification est basée sur les comptes Active Directory. Quand les utilisateurs essayent de se connecter à internet, il y a la fenêtre de demande de nom d'utilisateur et de mot de passe qui sort. Chose bizarre, c'est que parfois ça marche, parfois ça marche pas.

    Dans les logs du serveur TMG, je trouve l'erreur suivante :

    Evenement :5719

    Cet ordinateur n’a pas pu configurer une session sécurisée avec un contrôleur de domaine dans le domaine MTNET pour la raison suivante :
    Aucun serveur d’accès n’est actuellement disponible pour traiter la demande d’ouverture de session.
    Cela peut entraîner des problèmes d’authentification. Vérifiez que cet ordinateur est connecté au réseau. Si le problème persiste, contactez votre administrateur de domaine.  

    INFORMATIONS SUPPLÉMENTAIRES
    Si cet ordinateur est un contrôleur de domaine pour le domaine spécifié, il installe la session sécurisée sur l’émulateur de contrôleur de domaine principal dans le domaine spécifié. Sinon, cet ordinateur installe la session sécurisée sur n’importe quel contrôleur de domaine du domaine spécifié.

    ------------------------------------

    Si quelqu'un à une idée sur la nature du problème.

    Merci d'avance.

    Wednesday, February 06, 2013 11:23 AM

Answers

All replies