locked
Forefront Clients Not Reporting

    Question

  • Hello Everyone i have a little query regarding Forefront Client Security Reporting & Monitoring, i hope i will get appropriate answers from you guys...

    i have set up Forefront Client Security (Stand-Alone Server with all components), it is working well & configured properly, everything was good, clients were reporting but from last week suddenly they stoped reporting & there is only one client in "Reporting No Issue" & all others are in "NOT REOPORTING" even i have detected viruses in my computer but that is not shown in "Reporting Critical Issues", only one computer is reporting i guess that is forefront itself.

    neither those virus detection is being reported in SQL Reporting nor in MOM or Dashboard

    there is no firewall in between Clients & Forefront Client Security Server.

    how can i troubleshoot this issue & what is the cause behind this problem.?


    BRegards
    M.Yasir Memon
    Tuesday, September 02, 2008 5:50 AM

All replies

  • Yasir,

    Are the clients not reporting at all? Have you tried restarting the MOM service (or rebooting the server). I have seen this before, where clients stop reporting, and restarting the MOM service has helped.
    In your policy what reporting level have you specified (default is 3)? Take alook at a policy in the FCS console and read the descriptive text next to the reporting level slidebar on the last tab.

    Hope this helps you

    /Johan
    MCSE, forefront spec | www.msforefront.com
    Saturday, September 20, 2008 3:36 PM
  •  I was having a problem with my SQL database.  Once that was addressed I restarted the MOM service.  Right now I have over 300 machine still listed as not reporting.  Any suggestions?
    Wednesday, November 26, 2008 5:43 PM