locked
Fully Disable Reporting And SQL Server Express Databases InTMG

    Question

  • Hi There,

    Had a quick question around disablng a few things. I have TMG up and running well. I use it purely as a reverse proxy for testing a few things.
    I dont want any of the reporting capabilites. Is there a way to fully disable this? as well as disable all of the SQL Server Express functionality?

    I have disabled all of the SQL Server Express databases and changed the logging to be against the file system. This is working well. Occassionly TMG will alert me since it cannot contact the ReportingServices. I have configured these alerts not to appear up.

    I guess the question is: Am I doing this right? Can I just uninstall SQL Server Express on the TMG server? I am trying to save resources so hence me wanting to stop a number of services.

    Thanks
    Saturday, December 12, 2009 11:37 AM

Answers

  • Removing SQL will cause problem later while unistall of tMg . If you do not  need SQLE , moving to flat file logging is the only option


    Bala Natarajan [MSFT]| Sr. Support Escalation Engineer | CSS Security -TMG Beta support team | Email: bala.natarajan@microsoft.com | Office 425.704.4626 Bing it on bing.com
    • Proposed as answer by Bala Natarajan MSFT Saturday, December 12, 2009 11:23 PM
    • Marked as answer by Jiriteach Sunday, December 13, 2009 1:56 AM
    Saturday, December 12, 2009 11:19 PM

All replies

  • Removing SQL will cause problem later while unistall of tMg . If you do not  need SQLE , moving to flat file logging is the only option


    Bala Natarajan [MSFT]| Sr. Support Escalation Engineer | CSS Security -TMG Beta support team | Email: bala.natarajan@microsoft.com | Office 425.704.4626 Bing it on bing.com
    • Proposed as answer by Bala Natarajan MSFT Saturday, December 12, 2009 11:23 PM
    • Marked as answer by Jiriteach Sunday, December 13, 2009 1:56 AM
    Saturday, December 12, 2009 11:19 PM
  • Ok thanks! I have TMG logging to file at the moment and all of the SQL Server Express databases stopped. Hopefully this will work well. I was warnings for the reporting server since it could not connect to the databases but I have turned off these alerts.

    Cheers
    Sunday, December 13, 2009 1:56 AM