none
Autodiscover and OA fail when UAG publishing

All replies

  • I may have solved this.  Looking at other posts with similar issues I found one recommending to disable WindowsAuth on the the Web Service Virtual Directory.  So what I did was disabled WindowsAuth for the Autodiscover Virtual Directory via the Powershell set-autodiscovervirtualdirectory cmdlet.  Now Autodiscover and OA work thru UAG.

    Sean McNeill Microsoft Gold Partner http://staterainfrastructure.blogspot.com/

    Tuesday, February 21, 2012 9:53 PM