none
Exchange 2010 + Forefront "This attachment was removed."

    General discussion

  • Hello,
    My EDGE server always removes ZIP files that contain REG files. Receiver receives only text file containing the message: "This attachment was removed." instead of zip.

    Is there a possibility to change settings? I want to change the message text and behaviour: quarantine instead of delete.

    I looked into EDGE settings and Forefront settings too and I had no luck to find appropriate settings.

    My environment is:
    Exchange 2010 (EDGE role) + Forefront protection 2010 for Exchange Server on Windows 2008

     

    EDIT:
    OK It seems that this is the EDGE server trick. You can configure it only using shell command: http://technet.microsoft.com/en-us/library/bb123483.aspx

    But the question is: can I disable attachment scanning for outgoing messages only?

    EDIT2:
    I created another receive connector on my EDGE server and assigned only my internal hub transport servers ip`s to him. Then I used Set-AttachmentFilterListConfig -ExceptionConnectors connectorGUID to exclude specific connector from attachment analysing.

    To get receive connector GUID just use: Get-ReceiveConnector -Identity "name_of_your_connector" | fl

    Maybe this solution will help someone.

    It`s working well.

     

     







    Wednesday, April 13, 2011 7:47 AM