none
Disable realtime scanner

    Pregunta

  • Hi,

    Recently, I installed in my Exchange Server 2007 a forefront for exchange. I disabled a real time scanner on the Forefront Administrator Console because I think the transport scanner it's enough . However, I still can see on the task manager , 4 process of realtimescan.exe that consume more than 200.000 KB of memory causing poor experience for both remote and local users.

    How can I disable this process ? thy're consuming a most of memory of my server.

    Regards,

     


    Wilson Nadim www.tecnicowilson.com
    miércoles, 28 de julio de 2010 17:35

Respuestas

Todas las respuestas

  • Hi,

     

    Thank you for the post.

     

    To disable realtime scan, please make sure you have enabled “Bypass buttons on  the operation of the Realtime Scan Job.  Here are some recommendations to reduce the consumption of memory :
    1.On a server which doesn´t perform the mailbox role we can disable the Realtime scanjob
    2.On the Maibox servers disable Transport/Internet scanjob
    3.Keep the Realtime scanjob at a minimum and no other filter
    4.Reduce the number of transport process count to 2


    http://technet.microsoft.com/en-us/library/bb896620.aspx

     

    Regards,


    Nick Gu - MSFT
    jueves, 29 de julio de 2010 10:20
    Moderador
  • Hi Nick, thanks for help me.

    I configured the realtime scanner as you said me. But how can I reduce the number of process running on transport process ?

    I always can see 5 process of transport scanner each one consuming more than 250.000 KB.

     

    Regards,


    Wilson Nadim www.tecnicowilson.com
    jueves, 29 de julio de 2010 12:16
  • Hi,

    Here the step to reduce de number of process:

    On the settings, go to general options and then, scanning. Set Transport process count and realtime process count.

     

     

     


    Wilson Nadim www.tecnicowilson.com
    jueves, 29 de julio de 2010 12:55