none
The Messaging engine failed to process a message

    Question

  • The Messaging engine failed to process a message submitted by adapter:MLLP Source URL:10.27.3.150:10151. Details:The published message could not be routed because no subscribers were found. This error occurs if the subscribing orchestration or send port has not been enlisted, or if some of the message properties necessary for subscription evaluation have not been promoted. Please use the Biztalk Administration console to troubleshoot this failure.

    lundi 18 juin 2012 06:57

Réponses

  • Its General error.

    Check the orch which subscribes this message

    Or the send port that subscribes the same

    Check in admin console the suspended message and see the message type there

    Then in admin check for subscriptions which subscribes to the same message.


    Regards
    Ritu Raj
    When you see answers and helpful posts,
    please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    • Proposé comme réponse bizworker mardi 19 juin 2012 06:49
    • Marqué comme réponse LeoTangModerator mardi 26 juin 2012 02:30
    lundi 18 juin 2012 09:04
  • As stated by error the “no subscribers were found.” It means either you forget to create any subscriber or the subscription created is not matching the value promoted in the message context. You can follow this blog post to trouble shoot this problem.


    Please mark the post answered your question as answer, and mark other helpful posts as helpful, it'll help other users who are visiting your thread for the similar problem, Regards -Rohit Sharma (http://rohitt-sharma.blogspot.com/)

    • Proposé comme réponse ArvindC lundi 18 juin 2012 07:29
    • Marqué comme réponse LeoTangModerator mardi 26 juin 2012 02:09
    lundi 18 juin 2012 07:07

Toutes les réponses

  • As stated by error the “no subscribers were found.” It means either you forget to create any subscriber or the subscription created is not matching the value promoted in the message context. You can follow this blog post to trouble shoot this problem.


    Please mark the post answered your question as answer, and mark other helpful posts as helpful, it'll help other users who are visiting your thread for the similar problem, Regards -Rohit Sharma (http://rohitt-sharma.blogspot.com/)

    • Proposé comme réponse ArvindC lundi 18 juin 2012 07:29
    • Marqué comme réponse LeoTangModerator mardi 26 juin 2012 02:09
    lundi 18 juin 2012 07:07
  • Thanks....
    lundi 18 juin 2012 07:16
  • Its General error.

    Check the orch which subscribes this message

    Or the send port that subscribes the same

    Check in admin console the suspended message and see the message type there

    Then in admin check for subscriptions which subscribes to the same message.


    Regards
    Ritu Raj
    When you see answers and helpful posts,
    please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    • Proposé comme réponse bizworker mardi 19 juin 2012 06:49
    • Marqué comme réponse LeoTangModerator mardi 26 juin 2012 02:30
    lundi 18 juin 2012 09:04
  • Check ..

    1) If Sendport is Started

    2) If appropriate filter is applied on send port

    3) If msg is consumed by orchestration

       a) Check is Orchestration is started

    4)Check if the Host which is Send port is associated is in started state.

      

    lundi 25 juin 2012 11:08