none
Access 2003 - evenement ne fonctionne pas avec vistaSP1 (Msjet 4.0.9704.0)

    Question

  •  

    Bonjour,

    Suite à un PC hs j'ai transféré une base sur un autre ordi avec vista et voila ce que ça dit (si je test cette base sur un pc xp tout est ok)

    voici le message lorsque j'essai d'ouvrir un liens pas l'evenement click :

    "L'expression Sur click entrée comme paramètre de la propriété de type événement est à l'origine d'une erreur. L'objet ou la classe ne gère pas le jeu d'événements.

    Si quelqu'un à une idée

    Merci++

    vendredi 16 janvier 2009 15:29

Toutes les réponses

  • Avez vous tentez de l'installé juste après une installation fraiche de vôtre OS...mais avant de donné un code d'accès à vôtre utilisateur-"administrateur" et ce en mode "sans échecs"... et avez vous scanné vos disque d'installation("Que voulez-vous un erreur ça

    arrive","une simple micro-bulle dans le plastique ou une instabilité dans la transmission

    durant le téléchargement")...Installé autant que possible imédiatement après l'OS et ne pas être en ligne durant l'intall. encore plus si la licence est perméable...toute autre instalation

    préalable hormis l'OS est préjudiciable même des fois quand c'est du MS....Si vous avez une

    connaissance du registre et un contact pour pouvoir comparer une installation qui va bien 

    avec la vôtre...vous pourrez possiblement corriger pas beaucoup plus de trois clefs inscrite...

    au registre...remarquez que l'instalation de votre contact doivent avoir les même deux produit et du même niveau de "Build or Built". J'aie peine è croire que personne n'aie

    répondu Qèqchose depuis

    vendredi 16 janvier 2009 15:29

     


    Alfonce-T.-J. Amyot
    lundi 24 octobre 2011 03:35