none
Problème au démarrage d'Outlook avec Exchange 2010

    Discussion générale

  • Bonjour,

    J'administre un serveur Exchange 2010, et j'ai des collègues, en arrivant le matin, dès qu'ils ouvrent Outlook, On leur demande sans cesse de s'authentifier.

    A savoir que l'état de la connexion (clic droit + ctrl sur l’icône d'Outlook en bas à droite) se fait en HTTPS (et se fige sur connexion en cours).

    Après un laps de temps (souvent après 09h00) et après avoir redémarré Outlook, la connexion se fait automatiquement et passe en TCP/IP .

    Je n'arrive pas à m'expliquer pourquoi leur connexion échoue auparavant.

    Si quelqu'un aurait une idée, je suis preneur.

    Cordialement,


    Sébastien

    mardi 6 mars 2012 12:26

Toutes les réponses

  • Vos clients essayent de se connecter en Outlook Anywhere, cela peut être causé par la configuration du mode Outlook Anywhere (vous avez coché la case : "sur des réseaux rapides, se connecter d'abord en HTTP, puis se connecter en TCP/IP" ou par une détéction par Outlook d'un réseaux lents, par défaut la configuration définie un réseau lent comme une connexion inférieure à 128KBps.

    mardi 6 mars 2012 13:12
  • Dans les parametrés du compte, j'ai coché se connecter sur les réseaux lent en http,et se connecter en TCP/IP .

    Je vais voir si cela change quelques chose.

    OAB URL -> j'ai Public Folder est-ce normal ?

    Merci


    Sébastien

    mardi 6 mars 2012 15:11
  • Bonsoir,

    Normalement, on peut même décocher l'utilisation de HTTPS que ce soit en réseau Lent et Rapide, pour s'assurer que la connexion se fasse toujours en priorité en TCPIP.

    L'URL de OAB n'a pas à contenir "public Folder" !

    Néanmoins il n'est pas bon signe que la connexion ne  fonctionne pas en HTTPS...

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info

    mardi 6 mars 2012 23:01
  • Bonjour,

    Après plusieurs analyses,

    j'ai remarqué que le problème arrivait que sur des Windows XP ayant Office 2007.

    Les personnes peuvent se connecter au bout de 30 mn environ après le démarrage de leur PC.

    Y aurait-il un Bug de connu ou une configuration spéciale à faire sur les Windows XP ?

    Merci encore,


    Sébastien

    mercredi 7 mars 2012 08:41
  • Bonsoir,

    non, à part qu'il faut être à jour sur Office 2007... et bien suivre les patchs additionnels (SP2 + plusieurs correctifs...).

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info

    mercredi 7 mars 2012 21:53
  • Bonjour ,

    si les XP , ne sont pas membre de votre domaine Active Directory ,

    Question : y a il un bouton à cocher (mémoriser le mot de passe ) (outlook essaye de se reconnecté ) ?

    si oui  -> NTLM passe à l’étape 2 , si non Basique -> change en NTLM

    tu passes le mode authentification en  NTLM , ensuite tu utilise (Credential Manager) pour sauvegarder authentification .

    su un XP : panneau de configuration -> comptes utilisateurs -> option avancées -> gerer les mot de passe -> ajouter . nom FQDN de AD et autre pour exchange (CAS)  ou bien *.domain.priv  : pour la totalité des serveurs 

    il ne te posera plus de rentrer le mot de passe 

    jeudi 8 mars 2012 01:24
  • Bonjour,

    Les Windows XP sont dans un domaine (comme les vista, et 7)

    Ils ont office 2007 SP3

    La connexion dans Outlook se fait :

    Sécurité de connexion au réseau : Authentification par négociation

    Paramètre d'authentification Proxy : Authentification de base


    Sébastien

    jeudi 8 mars 2012 12:29
  • J'ai essayé de les mettre en NTLM au niveau des 2 modes de connexions, mais cela ne change rien.

    Je ne vois pas d'où cela peut venir!


    Sébastien

    mardi 13 mars 2012 10:10
  • Bonjour,

    Vous pouvez regarder les threads similaires :

    http://social.technet.microsoft.com/Forums/fr-FR/1109/thread/de057c42-f8c3-45f9-ad47-52ec85c4d696

    http://social.technet.microsoft.com/Forums/fr-FR/1109/thread/c848ab1a-d04c-4d6c-8d24-b6864f81d617 

    Vous pouvez configurer l'authentification "intégrée" (NTLM) afin d'utiliser automatiquement le login/password courant pour cette authentification, dans Panneau de configuration/Couriel/Comptes exchange/Paramètres/Securité/ Authentification (source)

    Cordialement,

    Roxana


    Roxana PANAIT, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    jeudi 22 mars 2012 08:56