none
MON PC NE S'ETEINT PAS !

    Question

  • Salut à tous !
    Avec Windows 7 installer sur mon pc depuis aujourd'hui, celui-ci ne veut plus s'éteindre.
    Je suis dans l'obligation d'utiliser l'arret forcé en restant appuyé plusieurs secondes sur le bouton marche/arret du pc pour l'arreter.
    Quand je clic sur arreter dans windows 7, la fermeture de la session ce fait correctement mais ensuite le pc reste allumé, alors que l'écan lui s'éteint normalement.
    J'ai l'imprésion qu'il y a une confusion entre l'arret complet et la mise en veille, surement un bug de Windows7.


      
    dimanche 17 mai 2009 02:31

Réponses

  • Salut à tous !

    J'ai trouvé d'ou vient le problème:

    c'est le controller IEEE 1394 intégré à la carte mère Asus P5B-E qui empéche l'arret du pc.
    Je l' ai désactivé dans le bios et maintenant je peux éteindre mon pc.
    Heureusement que je n'utilise pas de périphérique fireware.


    Merci à Guy et à Pierre pour votre aide.

    Ce forum est vraiment d'une grande utilité public.

    • Marqué comme réponse SamSufy mardi 19 mai 2009 11:54
    mardi 19 mai 2009 10:38
  • re bonjour,

    essaye de mettre à jour les drivers du chipset de ta carte mere en mode manuel...
    vas sur le site du fabricant de ton hipste (intel, amd, via...) et fais une reherche voir si tu en as un plus récent que celui propsé par Windows Updates...

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    • Marqué comme réponse Pierre JOUBERT vendredi 18 septembre 2009 07:13
    lundi 18 mai 2009 05:08
  • Bonjour SamSufy,

    Matinal a ce que je crois voir.

    Bon on va se la faire cool. Moi aussi je suis (presque) dans le même cas que toi, mon PC s'éteint que quand il le veut... et reste parfois bloqué sur "Arret en cours", ce qui m'oblige comme toi a utiliser le bouton "power on" 4 secondes pour faire "Power off".

    Mais.... ce n'est pas systématique .... et si je laisse bloqué sur "arret en cours" ... pour faire autre chose, j'ai la surprise d'avoir le bien connu (sous vista) écran bleu. Trois fois déjà :-

    -1- avec "Driver_power_state_Failure" ou 0x..09F
    -2- avec "BugCode_USB_Driver" ou 0x..0FE
    -3- avec "PFN_List_Corrupted" ou 0x..04E

    N'étant pas un génie de l'informatique (d'ailleurs seuls quelques rares élus peuvent l'etre), je cherche dans les forums, dans mon coin, dans ma petite tete etc... et pour l'instant ... sans grand succés.

    Bon, j'ai quand meme fais plusieurs chose (en fonction de mon matériel).

    -1 Réinstallé tous les pilotes de ma carte mère soit en prenant ceux de Packard Bell, et les re-installants en compatibilité VISTA.... soit en prenant ceux du constructeur (NVidia CG, CM)
    qui sur son site www.nvidia.fr, a beaucoup de pilotes à jours (ou en beta) pour Windows 7 x64.
    ... et toujours le bug aléatoire).

    -2 Démarré et arrété le PC dans des configurations "simplifiés" du style sans aucun periphérique USB... et là ... le PC s'éteint.....

    -3 Recherché et re-installé les pilotes de certains périphérique exotiques (style Maxtor HDD USB One Touch 500 GO) ... après avoir fait une verification totale du disque avec correction des erreurs, et là..... pour l'instant .. je touche du bois... il s'éteint encore.

    Je ne considère pas pour autant mon problème résolu..... mais je pense etre sur la bonne voie.

    Le problème général du support en informatique, et sur les forums en particuliers, est qu'il y a autant de combinaison de matos et de logiciel possible que d'etre humains sur la planète.....

    Essayes, si tu ne l'a pas déjà fais la démarche pas à pas (patriente à patiente). Le reste est une question de choix tout à fait personnel.
    Alors bon courage, et tiens nous quand même au courant (si j'ose dire).





    Sincerely Guy
    mardi 19 mai 2009 04:58
  • Tu vas dans le gestionnaire de peripheriques ==> controleur hote de bus IEEE&394 ==> Controleur compatible OHCI1394... ==> Onglet gestion de l'alimentation et tu coche l'option "Autoriser l'ordinateur à éteindre ce périphérique ..."

    normalement ton pc devrait s'arretr apres cette petite manip...
    jeudi 12 novembre 2009 16:47

Toutes les réponses

  • bonjour,

    etonnant...as-tu vérifié que ton bios est à jour et que tes drivers le sont également?
    il y a peut etre quelque chose au niveau matériel qui explique ce fonctionement (non que le probleme ne puiss etre du coté de Seven, mais je ne le rencotre pas sur mes 3 configs différentes...)

    peux tu vérifier que dans le gestionnaire de périphériques tout est bien détécté, et que tu as bien tout tes drivers.

    peut etre aussi vérifier au niveau du bios les fonctions suspend to ram, suspend to disk et autres...

    peux tu également regarder dans l'eventvwr voir quelles erreurs sont remontées lors de l'extinction?

    tiens nous informés...

    cordialment,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 08:12
  • Salut et merci pour ta réponse Pierre !

    Mon bios est a jour.
    J'ai vérifié avec Windows update, aucuns problème de driver.
    J'ai mis a jour le driver de ma carte graphique avec le pilote disponible pour Windows 7 sur le site de Nvidia. 
    Tous mes périphériques sont détectés et installés correctement.
    Ma souris est affichée deux fois dans périphériques et imprimantes rubrique "non spécifié".
    J'ai testé avec le live cd d'Ubuntu 9.04 pas de problème mon pc s'éteint correctement.
    Dans l'eventvwr pas d'erreurs affichées, pour lui le pc c'est éteint correctement. 
    Je vais tester sans l'onduleur pour voir si celui-ci ne serait pas la cause de ce problème.
     
    Merci pour ton aide, je te tiens informé des suites de ce problème.

      
    dimanche 17 mai 2009 21:45
  • bonsoir,

    de rien on est là pour ça :)

    peux tu essayer de lancer un CMD en tant qu'administrateur (click droit executer en tant qu'administarteur depuis le menu démarrer/accessoires) et de taper la commande suivante:

    shutdown.exe

    dis nous si cela eteind correctement le PC...

    cordialement,

    Pierre.


    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 22:41
  • Non !
    Toujours pareil mon pc ne s'éteint pas, on dirait qu'il se met en hibernation.
    Ma carte mère est une P5B-E ASUS.
    Sur le site de Asus les drivers ne sont pas récents.
    Je pense que le problème viens de la carte mère et de la gestion de l'acpi.
    Le pilote fourni par Windows-Update date de 2004 !!!!
    De plus, le wake on lan ne fonctionne pas non plus.
    Ma carte réseau est intégrée a la carte mère.
    Je vais faire un essais avec une carte éthernet pci pour voir si le wake on lan fonctionne.
     
    • Modifié SamSufy lundi 18 mai 2009 04:59
    lundi 18 mai 2009 04:55
  • re bonjour,

    essaye de mettre à jour les drivers du chipset de ta carte mere en mode manuel...
    vas sur le site du fabricant de ton hipste (intel, amd, via...) et fais une reherche voir si tu en as un plus récent que celui propsé par Windows Updates...

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    • Marqué comme réponse Pierre JOUBERT vendredi 18 septembre 2009 07:13
    lundi 18 mai 2009 05:08
  • J'ai essayer mais toujours pareil.
    Il faut se rendre a l'évidence, cette version de Windows 7 est volontairement foireuse. 
    C'est pourtant pas compliqué d'éteindre une alimentation, ce n'est pas un problème matériel puisque Ubuntu y arrive bien!
    C'est Microsoft qui dégrade les versions gratuites offertes aux couillons comme moi qui sont assez naïf pour croire qu'ils auront un systéme d'exploitation gratuit alors que les autres doivent le payer tres chére................
    Eteindre un pc ce n'est pas le bout du monde, je regrete vraiment d'avoir testé ce logiciel.
    Je ne suis pas pret de metre un euros dans les logiciels de cette société qui prend les gens pour des cons.
    Cette expérience m'a permis de vérifier ce que l'on entend ici et la sur cette entreprise.
    Je vais me tourner vers le logiciel libre et en plus gratuit, comme Ubuntu qui fonctionne tres bien, aucun problème de démarrage et d'arret, aucun problème de pilote, aucun problème de licence, une navigation sur et rapide sur internet, tous ce qu'il faut pour la bureautique avec open office, je comprend maintenant pourquoi il y a du monde pour dire du mal de ce systéme d'exploitation.
    C'est vraiment honteux de prendre les gens pour des imbéciles.
    Sur ce je vous laisse vous débrouiller avec ce logiciel machine a frics.
    lundi 18 mai 2009 07:41
  • bonjour SamSufy,

    rassures-toi, Microsoft ne le donne pas Gratuitement, il le prete.
    d'une maniere générale, Windows7 est un succés et le fait que ta configuration matériel pose un probleme n'est en rien imputable à Microsoft, meme si tu en as l'impression...

    ceci dit, tu es libre de faire ce que bon te semble, et Linux est effectivement une solution prometteuse pour les gens mecontents de Microsoft, et elle existe depuis prés de 20 ans, je suis content que tu l'envisage aujourd'hui :) meme si tu passes à coté de Windows7, qui à mon avis est superbement accépté et pour cause.

    L'image que tu te fait de Microsoft ne regarde que toi, je ne travaille pas pour Microsoft, mais j'en suis trés content :)
    j'ai en fait fait le cheminement inverse du tien, je viens de Linux (j'ai suivi le cursus officiel RHCE, Red Hat Certified Engineer en 2000) pour finalement terminer sur Microsoft.

    Chacun son parcours, chacun son experience, et heureusement les gouts et les couleurs sont subjectifs.

    bonne experience à toi sur Ubuntu...et juste un conseil amical, soit plus réservé dans tes remarques et plus respectueux dans tes jugement quand tu t'exprime en public.

    Tres cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    lundi 18 mai 2009 07:58
  • Si tu est si doué que ca, alors pourquoi' tu n'arrive pas a résoudre un problème aussi simple que d'éteindre un pc ?

    C'est tout de méme bizard !

    On veut nous faire croire que ce logiciel est capable de tous, alors qu'il n'arrive méme pas a éteindre un pc..............

    Je changerais d'avis quand on aurra apporté une réponse a ma question, qui n'est pourtant pas compliquée : ETEINDRE LE PC !!!!!!!!!!!!!!!!!!!

    lundi 18 mai 2009 08:15
  • Bonjour SmSufy,

    Ne sois pas désagréable... je ne t'attaque pas personnellement pour avoir un probleme que, apparement,  personne d'autre n'a en doutant de tes capacités (techniques ou autres), alors 'il te plait calmes toi.

    Le fait que je ne vois pas physiquement ton PC n'aide pas et je suis certain que si je l'avais sous la main le probleme serait résolu depuis belle lurette...aprés tout je n'ai pas ton probleme et ne suis là que pour aider les gens qui en ont besoin, sur mon temps libre.

    Je respecte ta décision, et je peut t'assurer etre neutre quant à ton choix de ne pas continuer le test, personne ne t'y oblige.

    Quand à apporter une réponse à quelqu'un qui m'est désagréable cela ne me tente guere, d'autres le feront peut etre :)

    Un dernier conseil, si tu m'y authorise: commencer tes messages par un simple 'bonjour' et eviter les majuscules et les exclamations à répetition te donnera l'air plus sympathique et attirera surement les prochains visiteurs de ce forum à t'aider...

    Bonne continuation à toi,

    Cordialement,

    PierrE.
    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    lundi 18 mai 2009 11:35
  • Resalut à tous !

    j'ai tous vérifié dans le bios et dans le panneau de configuration.
    Mon pc s'éteint normalement avec le live cd d'Ubuntu, mais impossible de l'éteindre avec Windows 7.
    Avant j'avais Windows Vista et la aussi pas de problème d'extinction du pc.
    Je suis obligé de rester appuyé sur le bouton marche/arret du pc pendant quelques secondes pour l'éteindre complétement.
    J'ai l'impression que le pc se met en veille ou en hibernation, mais l'alim, les voyants et les ventillos reste en marchent.
    J'espere trouver une solution rapidement, sinon je réinstallerais Vista.
    Ubuntu fonctionne tres bien, mais le seul problème d'Ubuntu c'est les jeux pour mes enfants qui ne marchent pas.
    Si ca ne tenait qu'a moi il y a longtemps que j'aurrais installé Ubuntu et hop plus de problème.

    Pour infos :

    Carte mère : ASUS P5B-E

    mardi 19 mai 2009 00:12
  • Bonjour SamSufy,

    Matinal a ce que je crois voir.

    Bon on va se la faire cool. Moi aussi je suis (presque) dans le même cas que toi, mon PC s'éteint que quand il le veut... et reste parfois bloqué sur "Arret en cours", ce qui m'oblige comme toi a utiliser le bouton "power on" 4 secondes pour faire "Power off".

    Mais.... ce n'est pas systématique .... et si je laisse bloqué sur "arret en cours" ... pour faire autre chose, j'ai la surprise d'avoir le bien connu (sous vista) écran bleu. Trois fois déjà :-

    -1- avec "Driver_power_state_Failure" ou 0x..09F
    -2- avec "BugCode_USB_Driver" ou 0x..0FE
    -3- avec "PFN_List_Corrupted" ou 0x..04E

    N'étant pas un génie de l'informatique (d'ailleurs seuls quelques rares élus peuvent l'etre), je cherche dans les forums, dans mon coin, dans ma petite tete etc... et pour l'instant ... sans grand succés.

    Bon, j'ai quand meme fais plusieurs chose (en fonction de mon matériel).

    -1 Réinstallé tous les pilotes de ma carte mère soit en prenant ceux de Packard Bell, et les re-installants en compatibilité VISTA.... soit en prenant ceux du constructeur (NVidia CG, CM)
    qui sur son site www.nvidia.fr, a beaucoup de pilotes à jours (ou en beta) pour Windows 7 x64.
    ... et toujours le bug aléatoire).

    -2 Démarré et arrété le PC dans des configurations "simplifiés" du style sans aucun periphérique USB... et là ... le PC s'éteint.....

    -3 Recherché et re-installé les pilotes de certains périphérique exotiques (style Maxtor HDD USB One Touch 500 GO) ... après avoir fait une verification totale du disque avec correction des erreurs, et là..... pour l'instant .. je touche du bois... il s'éteint encore.

    Je ne considère pas pour autant mon problème résolu..... mais je pense etre sur la bonne voie.

    Le problème général du support en informatique, et sur les forums en particuliers, est qu'il y a autant de combinaison de matos et de logiciel possible que d'etre humains sur la planète.....

    Essayes, si tu ne l'a pas déjà fais la démarche pas à pas (patriente à patiente). Le reste est une question de choix tout à fait personnel.
    Alors bon courage, et tiens nous quand même au courant (si j'ose dire).





    Sincerely Guy
    mardi 19 mai 2009 04:58
  • Salut à tous !

    J'ai trouvé d'ou vient le problème:

    c'est le controller IEEE 1394 intégré à la carte mère Asus P5B-E qui empéche l'arret du pc.
    Je l' ai désactivé dans le bios et maintenant je peux éteindre mon pc.
    Heureusement que je n'utilise pas de périphérique fireware.


    Merci à Guy et à Pierre pour votre aide.

    Ce forum est vraiment d'une grande utilité public.

    • Marqué comme réponse SamSufy mardi 19 mai 2009 11:54
    mardi 19 mai 2009 10:38
  • Bonjour,    comme Sam Sufy,   lorsque je clique sur le bouton marche/arret de mon portable (référence en signature)
    il se met en veille;  seule solution passer par "Démarrer" et "Arreter"
    c'est le même problème ?
    PS: quand je retourne dans la partition de XP là le bouton marche/arret  ferme bien l'ordinateur.

    DeLL XPS M1710 Windows XP et Windows 7 - FREE en non dégroupé Firefox, Thunderbird, Antivir
    vendredi 17 juillet 2009 16:42
  • même problème avec ma P5KC d'asus.
    mardi 11 août 2009 20:08
  • BONJOUR A TOUS,j'avais le meme probleme avec seven.mon ordi ne s'eteint pas normalement.fermeture session normal,ecran aussi,mais la tour reste sous tension.je vient de faire une mise a jour de windows  update,dans l'onglet mise a jour facultative:ATK - system - ATK0110 ACPI UTILITY

    Driver update provided by ATK for support of ATK0110 ACPI UTILITY
    ps:j'ai une asus p5kc,mon pc s"eteint normalement maintenant.salut a tous et courage


    vendredi 18 septembre 2009 06:25
  • Bonjour,

    En lisant ce forum, où je cherchais une solution à mon problème d'arrêt sous Windows 7, j'ai pisté la solution donnée par SamSufy, le pilote IEEE 1394. Dans le gestionnaire de périphériques, propriétés du contrôleur EEE 1394, onglet Gestion de l'alimentation, la case "Autoriser l'ordinateur à éteindre ce périphérique ..." n'était pas cochée. En cochant la case, puis en éteignant le pc, oh miracle, il s'éteind !! Conclusion, plusieurs cas uniques indiqués peuvent faire le bonheur d'un cas particulier, pourvu qu'il soit chanceux le jour où il cherche l'information !!

    Si cela peut aider quelqu'un ...
    • Proposé comme réponse euzeb vendredi 15 juillet 2011 14:20
    jeudi 8 octobre 2009 20:39
  • Bonjour,

    J'ai rencontré le même problème, mon PC ne s'éteignait pas après l'arrêt de Windows 7, que je viens d'installer.
    J'ai aussi une carte mère ASUS (coincidence, ou non?) P5B-E.

    La solution de FIL27700 a été la bonne, pour moi.
    Merci beaucoup.

    Windows 7 me cause quelques petits soucis de ce genre, pour l'instant...
    Beaucoup de temps perdu...
    samedi 24 octobre 2009 08:31
  • Hello ! je voudrais utiliser ta solution mais dans le gestionnaire, quand je vais sur le contrôleur, je ne trouve pas dans les propriétes l'onglet qui gère l'alimentation, je ne l'ai pas ...
    Comment puis je le trouver ?
    Merci de ton aide
    dimanche 25 octobre 2009 06:52
  • Bonjour,

    Je voulais juste dire que chez moi aussi cette solution de FIL27700 a été concluante, j'ai une carte mère ASUS Rampage Formula.
    Merci beaucoup. Sinon pour hydrasys, il faut aller voir dans les propriétés des sous-répertoire du contrôleur (généralement 2) et la il y a un onglet "gestion de l'alimentation" dans les propriétés.
    jeudi 12 novembre 2009 13:56
  • OK j'avais le même probleme avec une carte mère ASUS P5BE, en cochant l'option "Autoriser l'ordinateur à éteindre ce périphérique ...", mon PC enfin s'éteind...
    jeudi 12 novembre 2009 16:43
  • Tu vas dans le gestionnaire de peripheriques ==> controleur hote de bus IEEE&394 ==> Controleur compatible OHCI1394... ==> Onglet gestion de l'alimentation et tu coche l'option "Autoriser l'ordinateur à éteindre ce périphérique ..."

    normalement ton pc devrait s'arretr apres cette petite manip...
    jeudi 12 novembre 2009 16:47
  • Quelle reconnaissance à FiIL27700! Voici plusieurs jours que je galérais avec Windows 7 qui n'éteignait pas le PC (alors qu'Ubuntu en dual Boot le faisait, je ne suis pas le seul à avoir eu cette idée et Ubuntu 9,10 est remarquable). J'ai aussi une carte ASUS P5BE!..

    Mille fois merci! ça fait du bien des trucs comme ça qui marchent et seul, j'aurais été incapable de trouver!
    samedi 21 novembre 2009 21:50
  • N'avez vous pas l'impression que cela pourrait être une mise à jour de microsoft qui fiche le bazar, car c'est le deuxième pc dans mon entourage qui fait ça : un sous seven et un autre sous vista
    vendredi 10 juin 2011 07:22
  • Bonjour,

    Merci à FIL27700 pour son aide,

    j'ai une asus p5b-e fraichement passé sous seven, qui ne voulait pas s'éteindre,

    cette solution est la bonne.

    bravo et merci !


    vendredi 15 juillet 2011 14:23
  • Bonjour à toutes et tous ,

      Bonjour Euzeb , et merci du retour .

    Cela fait plaisir de savoir que certains se donnent le mal de chercher dans d'anciens topics , une solution à leur soucis.

    Bonne fin de journée.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    vendredi 15 juillet 2011 16:24
  • Bonjour,

     

    J'ai eu un problème identique:

    Quand je demandait à l'ordinateur de s'éteindre, environ une fois sur deux, il restait indéfiniment sur "arrêt en cours".

    Ceci le faisait avec mon ancienne carte mère (MSI X48C) et ma nouvelle (ASUS P8P67). Le port IEE1394 des CM était désactivé.

    Dans mon cas, il y a bien un port IEE1394, mais intégré à ma carte son, une sound blaster audigy 2ZS . Je n'ai pas put cliquer sur l'option "autoriser l'ordinateur à éteindre ce périphérique" car il n'y a pas l'onglet "Gestion de l’alimentation" pour celui-ci.

    Le problème venait du port midi intégré à la carte son. En effet, ce genre de port, qui permet de brancher des claviers de synthétiseur et des joystick n'est plus géré par windows 7, le périphérique est donc en erreur une fois les pilotes de la carte installés. Je m'étais dit qu'il valait mieux le désactiver que l'avoir en erreur. Et bien en fait non, car depuis que j'ai annulé la désactivation, je n'ai plu le problème d'arrêt de Windows.



    • Modifié Guig2000 dimanche 30 octobre 2011 21:55
    • Proposé comme réponse arch21Editor dimanche 30 octobre 2011 23:12
    dimanche 30 octobre 2011 21:48
  • Bonjour,

    Je suis dans le cas ou mon pc ne s'éteint pas complètement

    J'ai essayer tout les conseil posté sur ce forum.

    Mais sans succès... cela dit en installent le HDD d'une autre machine dans ma tour, le windows 7 du dit HDD parviens a éteindre complètement mon PC  ( mais suite a une mise a jour automatique me revoilà au point de départ ).

    Config: ASUS M4N75TD 

    dimanche 6 novembre 2011 01:54
  • Bonjour,

     

    le HDD avec un windows installé venant d'une autre machine à toutes chances de très mal fonctionner, sauf si les 2 machines sont strictement identiques. Ce n'est pas une bonne solution pour tester ou fonctionner normalement.

    Dans votre cas, il y a même le risque qu'après une mise à jour (chipset ou autre puce) qu'il ne fonctionne plus sur la machine initiale.


    Cordialement.
    dimanche 6 novembre 2011 09:25