none
SOS mon ordi freeze !

    Question

  • Bonjour a tous !

    Je n'en peux plus de mon problème, et j'espère trouver enfin la solution sur ce forum de microsoft ...

    Mon problème est le suivant : le blocage, freeze, gel , de mon ordi . Actif ou inactif, mon ordi qui tourne sous XP service pack 3 se met à bloquer complètement : plus de souris, plus de clavier, image bloquée sur l'écran, voyant de la tour qui ne clignote plus ... Bref, le seul moyen d'en sortir est de rester appuyer 5 scd sur le bouton de démarrage .

    j'ai chercher bien sur partout sur internet avec mon ami google : memtest86 ne voit rien d’anormal (ah oui aussi je tourne sous 768 mb de ram( c'est peut-etre peut mais il marche trés bien ^^)) , je pense que pour la température c'est bon (le CPU ne dépasse jamais les 60°C ) , tout les pilotes sont à jour, et je me suis meme procurer un logiciel de nettoyage de l'ordinateur (pilotes, défragmentation, regedit, programmes de démarrage , ... ). Enfin Microsoft Sécurity essentials ne detecte rien ...

    Cela fait maintenant longtemps que j'ai ce problème, et j'ai découvert qu'il ne freeze QUE lorsque ma clé wifi est connecté ( voici la rèference : Realtek RTL8188SU Wireless LAN 802.11n USB 2.0 Network Adapter ). Pourtant j'ai tout vérifier et je ne vois absolument rien ...

    Le temps avant le freeze n'est pas du tout constant . je l'ai laisser par exemple tourner tout un journée, connecté à internet, sans qu'il ne freeze . Mais c'est la deuxieme fois que j'écris ce message puis qu'il vient de bloquer...

    Cela ma pose beaucoup de problème pour accéder à internet . Aussi, je vous remerci d'avance à enlever ce probleme, et à trouver LA solution miracle ! =)

    Merci !

    PS: N'ayant pas trouver la catégorie pour XP, dites-moi si se sujet est dans le bonne catégorie.

    lundi 9 janvier 2012 18:00

Toutes les réponses

  • Salut,

    Je vois que vous avez quand meme beacoup fait .. Euh, Installez WireShark pour faire un sniffing du reseau et vérifiez bien que y'a pas "une adresse IP" qui déconne, tu genre a renvoyer des packets vers l'exterieure et qui bloque tout votre système ..

    Puis faites une fois un test..

    • Démarrez une fois en Mode Sans Echec, ca danne qoui ?
    • Rétirez le cable reseau, et travailler une fois sans Internet, ca donne qoui ?
    • Avez vous dejà fait un Scandisk et réparrer les cluster morts?

    Merci de répondre pour pouvoir avancer ensemble..

    Bonne chance, Gokan

     


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    lundi 9 janvier 2012 21:38
  • Salut Gokhan Ozcifci

     !

    Merci de ta réponse : donc pour répondre à tes questions :

    *WireShark ne m'a pas trop aider, puisqu'il n'y a que 2 ordi sur le réseau (le mien et celui de ma mère)

    *En mode sans échec je n'ai rien trouver d’anormal : l'ordi s'allume nikel

    *Ensuite je n'ai pas de cable réseau (ordi beaucoup trop loin de la livebox), d'où l'utilisation d'une clé wifi ... Par contre lorsque je l'enlève, mon ordi ne freeze jamais ...

    *Enfin oui j'ai déja essayer plusieur fois le CHKDSK de windows, mais cela ne résous pas mon probleme...

    Serais-ce alors un problème de réseau (j'utilise aussi hamchi) et d'internet, ou alors faut-il que je me fournisse un câble de 15 mètres (lol) pour remplacer ma clé wifi ?

    Merci et a + !

    mardi 10 janvier 2012 17:25
  • Salut GmHtaf,

     

    Je t'ai demandé express d'enlever ton cable reseau ( alé ton wifi ) pour savoir si le problème était bien un problème reseaux.. Donc on a deja fait un bon bout de chemin esemble..

    TON reseau déconne.. La seule raison pour que ton PC freeze est que ca carte reseau fait du broadcasting..

    Soit c'est ta carte reseau..

    • Est-elle a jour?
    • C'est une acienne carte?
    • As tu tester avec une autre carte?

    Soit ta un software, qui envoie des pakket dehors "qui fait ralentier, a meme freezer" ton pc..

    • Desactive tout tes programme au démarrage avec msconfig.exe
    • Regarde si ta pas un driver d'Imprimante, scanner ou qoui qui reste trainer qq part..

    Surtout desactive TOUT tes programme au démarrage, ( sauf msn, etccc, des truc que tu est sur .. )

    Et dis moi qoui encore ..

     

    Gokan


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    mardi 10 janvier 2012 22:10
  • Bonjour,

    Si les solutions proposées par Gokan ne marchent pas pour vous, je vous recommande de poser votre question sur les forums Answers. Microsoft a créé les forums Microsoft Answers , destinés à l’échange et à la résolution des questions grand public. Vos questions y seront répondues plus rapidement et nous vous prions d’utiliser ces forums pour poser votre question : http://answers.microsoft.com/fr-fr/windows/forum/windows_xp-performance ou http://answers.microsoft.com/fr-fr/windows/forum/windows_xp-system

    Merci pour votre compréhension et collaboration.

    Cordialement,

    Florin

    Florin CIUCA, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    mercredi 11 janvier 2012 09:49
  • salut Gokhan !

    Voici mes logiciels de démarage via msconfig :


    VM305_sti était coché, je l'ai décoché, et pour le reste, je pense qu'ils sont important pour le démarage de l'ordi .

    Ensuite pour la mis à jour du pilote de la carte :

    J'ai pris la derniere version, sachant que les 2 dernieres de la liste sont exactement les même .

    Ce n'est pas un ancienne carte, elle doit dater d'1 ou 2 ans maximum .

    Je ne peu pas tester avec une autre carte puisque j'en ai pas ^^ . Mais à l'époque où mes parent utiliser l'ordi avec une connexion filaire, l'ordi ne freezé jamais .

    Sinon pour les drivers, je ne pense pas que j'en ai en trop . Exist-il un utlitaire pour vérifier si j'ai des drivers en trop ?  Merci en tout cas de ton aide et de ta patience =) !

    jeudi 12 janvier 2012 17:17
  • Salut,

    Comme Florin l'a précisé pose ta questions sur answers.Microsoft.com ..

    Mais je vais encore une fois essayer t'aider .. désactive tout les logiciel dans msconfig.. Tu n'a rien d'important.. Puis redémarre..

     

    Enfaite, pour les driver vas-y sur le site de realtek même .. Car tu installe pas une nouvelle version via le distributeur officiel, mais bien par Windows Update..

     


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    vendredi 13 janvier 2012 08:10