none
Exchange 2010 still looking for Exchange 2003

    Question

  • I'm doing a practice migration of SBS 2003 to Windows 2008 R2 & Exchange 2010 before implementing it for real.

    Everything looks like it went well however after removing the routing connector in Exchange 2003's EMS and Decommissioning the Exhcange 2003 server the event log in Exchange 2010 contains the following:

    The topology doesn't contain a route to Exchange 2000 Server or Exchange Server 2003 sbs2003r2.smallbusiness.local in Routing Group CN=first routing group,CN=Routing Groups,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local in routing tables with the timestamp 2/4/2010 5:13:13 AM.

    Cannot find route to Mailbox Server CN=SBS2003R2,CN=Servers,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local for store CN=Public Folder Store (SBS2003R2),CN=First Storage Group,CN=InformationStore,CN=SBS2003R2,CN=Servers,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local in routing tables with timestamp 2/4/2010 5:13:13 AM. Recipients will not be routed to this store.

    Cannot find route to Mailbox Server CN=SBS2003R2,CN=Servers,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local for store CN=Mailbox Store (SBS2003R2),CN=First Storage Group,CN=InformationStore,CN=SBS2003R2,CN=Servers,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local in routing tables with timestamp 2/4/2010 5:13:13 AM. Recipients will not be routed to this store.

    Microsoft Exchange cannot find the route to mailbox database CN=Public Folder Store (SBS2003R2),CN=First Storage Group,CN=InformationStore,CN=SBS2003R2,CN=Servers,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local for public folder hierarchy CN=Public Folders,CN=Folder Hierarchies,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local in routing tables with timestamp 2/4/2010 5:13:13 AM.

    Microsoft Exchange cannot find a route to the source transport server or home MTA server CN=SBS2003R2,CN=Servers,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local for connector CN=SmallBusiness SMTP connector,CN=Connections,CN=first routing group,CN=Routing Groups,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local in routing tables with timestamp 2/4/2010 5:13:13 AM. Microsoft Exchange is ignoring the source transport server.

    The Active Directory topology service could not discover any route to connector CN=SmallBusiness SMTP connector,CN=Connections,CN=first routing group,CN=Routing Groups,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local in the routing tables with the timestamp 2/4/2010 5:13:13 AM. This connector will not be used.

    The Microsoft Exchange Replication service couldn't find a valid configuration for database '44260b1b-f786-459b-a6f8-42f36282f61a' on server 'EXCHANGE'. Error:

    Thoughts??
    jeudi 4 février 2010 05:26

Réponses

Toutes les réponses

  • Deleting the Small Business Server SMTP Connector in Org -> Hub -> Send Connectors, then recreating it with the exact same settings fixed the following errror, the the rest remain.... Idea's?

    The Active Directory topology service could not discover any route to connector CN=SmallBusiness SMTP connector,CN=Connections,CN=first routing group,CN=Routing Groups,CN=first administrative group,CN=Administrative Groups,CN=SMALLBUSINESS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=smallbusiness,DC=local in the routing tables with the timestamp 2/4/2010 5:13:13 AM. This connector will not be used.
    jeudi 4 février 2010 05:36
  • Not sure if this helps:

    [PS] C:\Windows\system32>Get-ExchangeServer

    Name                Site                 ServerRole  Edition     AdminDisplayVersion
    ----                ----                 ----------  -------     -------------------
    SBS2003R2                                None        Standard    Version 6.5 (Bui...
    EXCHANGE            smallbusiness.loc... Mailbox,... Standard... Version 14.0 (Bu...

    jeudi 4 février 2010 05:46
    • Marqué comme réponse Elvis Wei lundi 8 février 2010 07:31
    jeudi 4 février 2010 06:00
  • If the first SBS server is not removed from Active Directory, the issue can occurs.  Thanks for your sharing, Jeremyb1.  

    lundi 8 février 2010 07:31
  • The Microsoft Exchange Replication service couldn't find a valid configuration for database '44260b1b-f786-459b-a6f8-42f36282f61a' on server 'EXCHANGE'. Error:

    Thoughts??

    This error should disappear after restarting the Mailbox Replication Service (MSExchangeMailboxReplication).  Databases are cached by the MRS, sometimes it will give this error repeatedly because it expects the database to still be there.
    mardi 9 février 2010 19:45