none
SCOM 2012 RC - Les notifications ne marchent pas?

    Question

  • Bonjour à tous,

    je suis en cours d'évaluation de SCOM 2012 RC, et je suis dans l'incapacité de valider l'envoie de notifications SMTP ou IM (Lync).

    A chaque tentative, il y a une exception du .NET Framework 4 dans l'observateur d'évènement:

    Application: MonitoringHost.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an internal error in the .NET Runtime at IP 000007FEF9D5B672 (000007FEF9CA0000) with exit code 80131506.

    J'ai effectué quelques recherches sur le net, et je ne suis apparament pas le seul à ne pouvoir faire marcher l'envoi des notifications. Est-ce que quelqu'un pourrait m'aider sur ce point là? C'est plutôt urgent car de cette évaluation dépend notre investissement dans ce produit.

    Merci d'avance pour votre aide.

    lundi 5 décembre 2011 20:09

Réponses

  • Bonsoir,

    D'après les retours dans les communautés, ce pb est un bug dans la version RC et il faut attendre la version finale.


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1


    Alors je viens de trouver une solution temporaire sur le site Connect. Il s'agit d'un bug du Framework 4 et non de SCOM. En installant le KB2599651 (Update 4.0.3 Beta for Microsoft .NET Framework 4 – Runtime Update) les notifications sont correctement envoyées (j'ai validé sur SMTP mais pas encore sur Lync).

    Voilà, si ça peut aider ;-)

    lundi 5 décembre 2011 21:48
  • Bonsoir,

    D'après les retours dans les communautés, ce pb est un bug dans la version RC et il faut attendre la version finale.


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    lundi 5 décembre 2011 21:09
    Modérateur

Toutes les réponses

  • Bonsoir,

    D'après les retours dans les communautés, ce pb est un bug dans la version RC et il faut attendre la version finale.


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    lundi 5 décembre 2011 21:09
    Modérateur
  • Bonsoir,

    D'après les retours dans les communautés, ce pb est un bug dans la version RC et il faut attendre la version finale.


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1


    Alors je viens de trouver une solution temporaire sur le site Connect. Il s'agit d'un bug du Framework 4 et non de SCOM. En installant le KB2599651 (Update 4.0.3 Beta for Microsoft .NET Framework 4 – Runtime Update) les notifications sont correctement envoyées (j'ai validé sur SMTP mais pas encore sur Lync).

    Voilà, si ça peut aider ;-)

    lundi 5 décembre 2011 21:48