none
Problème USMT via SCCM

    Question

  • Bonjour,

    Voila j'ai mes fichiers XML pour ma migration de nombreux postes Windows XP

    https://rapidshare.com/files/151358209/Custom.zip

    Je voulais copier les fichiers pst des mon utilisateur. C'est bien renseigner dans mon fichier Custom.xml et MigUser.xml. Mais quand je lance ma commande et que je regarde dans mon dossier après avoir lancé USMT en mode nocompress aucun fichier pst.

    Par contre si je lance mon fichier pst.xml qui a exactement les mêmes options que dans mon Custom.xml, j'ai bien mes fichiers pst.
    Une idée de mon problème?

    Pour copier tous les profils itinérants d'une machine, a partir d'un certain temps je peux utiliser

    /uel:120 /ue:* pour 120 jours par exemple.

    Encore une question quand je lance USMT pour le chemin du magasin y a t'il la possibilité qu'il prenne par exemple le nom de chaque utilisateur, car je vais lancé une migration massive manuellement ou via SCCM. Donc les fichiers risques d’être supprimer en fonction des différentes machines?
    Ou SCCM va faire un dossier pour chaque profil/PC?

    Du genre si je ne veux copier le user1 et user2 de ma machine que j'ai un seul répertoire et cela de manière automatique.

    Un peu comme %Username des profils itinérants.

    scanstate \\2k3ad1\USMT\Migration\Mystore /i:MigUser.xml /i:Custom.xml /o

    scanstate \\2k3ad1\USMT\Migration\Mystore\user1 /i:MigUser.xml /i:Custom.xml /o
    ou
    scanstate \\2k3ad1\USMT\Migration\Mystore\user1 /i:MigUser.xml /i:Custom.xml /o



    lundi 5 mars 2012 15:24