none
SCOM 2012 RC - Pas de support d'IIS6 dans Application Performance Monitoring?

    Question

  • Re-bonjour,

    toujours concernant notre phase d'évaluation de SCOM 2012 RC, nous sommes actuellement bloqués dans nos tests car APM (ex AVICode) ne supporte que les applications .NET hébergées sur des servers web IIS7. La plupart de nos applications web sont encore sous IIS6, certaines autres sur IIS7 mais en nombre limité pour l'instant.

    J'aimerais savoir si le support d'IIS6 est prévu pour la version 2012 RTM, ou s'il existe un moyen quelconque de contourner cette problématique? Si tel n'est pas le cas ce serait une mauvaise surprise pour nous et notre choix final d'outil de supervision serait amené à changer. En effet je ne nous vois pas aujourd'hui partir sur du SCOM 2007 R2 avec AVICode 5.7 qui supporte lui aussi bien IIS6 et IIS7.

    Merci d'avance pour votre aide.

    lundi 5 décembre 2011 20:32

Réponses

Toutes les réponses

  • Bonsoir,

    IIS6 n'est pas dans la liste pour SCOM 2012, du coup il faut migrer vers iis7 ou 7.5.

    IIS6 est une version presque obseléte et c'est tout à fait normal qu'elle ne soit plus supporté avec SCOM 2012. D'ailleur, Windows 2003 est lui même en fin de support. Donc rien à faire.

     


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    lundi 5 décembre 2011 21:16
  • Merci pour votre message.

    C'est très regrettable et plutot surprenant... pourquoi faire des Management Packs qui prennent en charge les versions précédentes des OS ou des applications comme Exchange ou BizTalk, et ne pas faire la même chose pour le monitoring des performances des applications qu'ils peuvent héberger?

    D'autre part, APM n'est que le résultat du rachat d'AVICode qui prenait déja en compte les applications hébergées sur IIS6... donc pour moi c'est d'une part une mauvaise surprise, et d'autre part un argument de taille pour ne pas choisir SCOM (alors que je le vends à mon DSI depuis plusieurs mois).

    Je comprends très bien l'argument de fin de vie de Windows 2003, mais ce n'est pas encore le cas et doit donc être encore supporté dans un produit comme SCOM (on a bien encoe la prise en chanrge de Windows 2000 dans les Managment Packs des OS). De plus, il faut se mettre à la place des entreprises qui ne peuvent migrer toutes leurs applications sur les dernières versions parcequ'elles ne sont tout simplement pas supportées. Par exemple, nous avons un certains nombres de sites webs qui ont été développées en .NET 1.1 et Microsoft indique clairement que ce framework n'est pas supporté par Windows 2008 (R2)... même s'il est techniquement possible de le faire. Alors on fait comment?

    lundi 5 décembre 2011 22:00
  • Bonjour,

    J'ai trouvé un thread sur connect dont l'un des users disait qu'il a recu une confirmation d'un PM pour le support d'iis6 avec la version finale de SCOM 2012 https://connect.microsoft.com/OpsMgr/feedback/details/685885/net-support-formerly-avicode-5-7-and-iis6-in-scom-2012

    Mais rien n'est officiel pour le moment ... Donc il faut attendre et ne pas perdre espoir :)


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    mardi 6 décembre 2011 12:29