none
Windows 7 x64 ultimate probleme avec seulement 1 controleur de bus USB

    Discussion générale

  • Windows 7 x64 ultimate 
     
    AMD Athlon(tm) 64 X 2 Dual Core
     
    Processor 6000+  3.00 GHz

    RAM  4 Go



    J'ai 4 emplacement  ou je peux brancher mes clée USB , mais depuit quelque jour seulement
    1 de c'est emplacement fontionne pas . (Unknown Device) ??   La  meme ``Clée  USB``

    branché a un autre connection fontionne !?!?!?!    Pourquoi  ? ,   est ce que  les autre

    connection  vont  devenir  ``Unknown Device``  !!!
    lundi 8 mars 2010 04:49

Toutes les réponses

  • Bonjour,
    on pourrait d'abord soupçonner la panne matérielle (carte mère), non ?
    C'est visiblement une machine assez ancienne.
    Teste quand même aussi la clé sur un autre ordi.
    - (Michel pour les intimes) - http://corpfrance.com/7extra (webmaster) - http://faq-outlook.fr/ (admin)
    lundi 8 mars 2010 06:29
  • Hiere  j'ai cherché  pour en s'avoir plus , j'ai trouver ceci  : Windows a arrete ce peripherique car il presente des problemes. ( code d'erreux 43 )

    Type de peripherique : Controleur de bus USB
    Fabriquand :                 ( controleur hote USB standard )
    Emplacement :               Port_#0001.Hub_#0004    

    Fournisseur de pilote :    Microsoft
    Version du pilote :         6.1.7600.16385
     signature numerique :   Microsoft Windows

    Oui la clée USB fonctionne dans d'autre ordinateur ,  quand j'insere une clée ou disc dur externe dans ce Controleur USB ceci s'affiche : 
                             L'un des peripherique USB relies a cet ordinateur 
                             a  mal fonctionné et Windows ne le reconnait pas .

                                               USB Root Hub (port 2)
                                                        Unknown Device 
     
      Je ne suis pas famillier a ce genre de probleme , presentement j'attend un nouveau Lecteur/graveur dvd et aussitot installer je vais mettre le cd  ASUS  pour la carte mere . 

    ( M2A-VM )


    Quesceques - tu en pensse  !!                                                                   
    lundi 8 mars 2010 21:23
  • Bonjour,

    Ouaip, pas reconnu.

    Un petit tour dans le Gestionnaire de Périphériques :
    • touche Windows avec R
    • colle rundll32.exe shell32.dll,Control_RunDLL sysdm.cpl,,2 dans la boîte de commande
    • clique sur Gestionnaire de Périphériques
    • dénonce ici tous les trucs avec des ? ou des !

    Sinon, mets à jour tes pilotes de carte mère, périphériques, ainsi que Windows !
    - (Michel pour les intimes) - http://corpfrance.com/7extra (webmaster) - http://faq-outlook.fr/ (admin)
    mardi 9 mars 2010 09:56
  •  J'avait fait ce que tu mas ecrit , sa ca pas fonctionné .

    Aujourd'hui  il n'y a pas  ?  et cette  Emplacement    Port_#0001.Hub_#0004   n'est  pas visible .

     Quand je place une clée ou un disc dur externe , je n'est aucun message et je ne la voit pas

     dans Gestionnaire de periphirique .    Cette connection ne repond pas ,  je vait attendre l'aide

     d'un ami .

     Merci !!  et je souhaite que mes aute connection USB reste en vit !!!!
    mardi 9 mars 2010 23:05
  • Je parie pour un connecteur mort.

    Si c'est une tour, il y a probablement d'autres connecteurs sur la carte pour mettre une platine supplémentaire, qui est peut-être déjà dans la boîte de la carte mère.
    - (Michel pour les intimes) - http://corpfrance.com/7extra (webmaster) - http://faq-outlook.fr/ (admin)
    mercredi 10 mars 2010 15:59
  • Ouufff !!!   On est rendu a un niveau que je connait pas , mais hereusement   mon ami  a monter cette ordinateur piece par piece et le connait tres bien .

     Pour l'instant 5 autre son a ma disposition et autre que cette ``prise USB``  l'ordinateur fonctionne tres bien . Je ne voudrait sourtout pas faire quelque chose en etait pas sure du resultat !!
     

     Merci de ton aide !!!!  Je te redonne des nouvelle de cette prise USB !!

    mercredi 10 mars 2010 22:50
  • Oui, il faut avoir la "modestie" de penser qu'une panne peut aussi être matérielle et pas seulement due à nos géniales :) interventions entre la chaise et le clavier.

    Et quelquefois c'est beaucoup plus bête que l'on ne croit, un câble, une platine, etc.

    Tu as peut-être simplement un peu tordu la platine en manipulant la clé ! Et si c'est cela, ce serait effectivement dommage de jeter tout l'ordinateur.

    - (Michel pour les intimes) - http://corpfrance.com/7extra (webmaster) - http://faq-outlook.fr/ (admin)
    vendredi 12 mars 2010 13:35
  • Bonjour, je suis nouvelle sur le forum car j'ai exactement le même problème sur mon PC portable SONY depuis 2 jours. Il est sous windows 7 et depuis 2 jours ma souris sans fil ne fonctionne plus. J'ai également le même message code erreur 43, que le port USB n'est pas reconnu. Ma souris sans fil fonctionne sur un autre ordi. J'ai essayé 2 autres souris sur port USB rien à faire, par contre, mon disque dur externe ne pose aucun problème sur n'importe lequel des 3 ports USB ?!?!?!? Le plus énervant est que sans arrêt j'ai un signal sonore me disant que le port USb n'est pas reconnu, je n'est plus aucun périphérique de connecté sur USB. Je peux couper le son mais pour les films ou la musique c'est pas génial. Que puis faire pour rectifier la chose. J'ai tenter une restauration avant que le problème n'apparaisse et ça n'a rien changé. Quelqu'un a-t-il une solution?
    mardi 20 avril 2010 17:44
  • Je n'est pas fait verifier encore cette connection USB , mais j'avais oublié de te dire que cette connection a encore du voltage . ex. je recharge mon cell par cette prise USB .   Le probleme est peut-etre tres simple ??? 

     

     

    samedi 24 avril 2010 01:51
  • Salut, je voulais te dire que je n'est pas encore fait verifié mon probleme de cette connection USB . C'est mon grave que toi parceque j'ai 4 autre prises USB , pour l'instant elle me sert a recharger mon cell  lol  . Je me debrouille un peu en informatique mais ce probleme est un mistere encore pour moi , et j'attend mon ami qui va le verifié . 

     

    Je vais te redonné des nouvelles !!!

    samedi 24 avril 2010 02:00
  • Salut , Je vien de faire verifié ma prise USB . C'est vraiment la prise qui fonctionne pas bien !!! 
    mardi 18 mai 2010 00:38
  • Moi aussi j'ai un problème ... 

    J'ai acheter un casque il y a peu , un Trust 108 db avec connections USB , et aujourdhui , gros problème sur l'ordinateur tous a sauter , et le casque était branché ...

    Depuis , j'ai passez toute la matinée et l’après-midi à chercher l'erreur ... 

    Un message avec écris : 

    "Périphérique USB non reconnu :

    L'un des périphériques USB reliés à cet ordinateur a mal fonctionné et Windows ne le reconnaît pas . "

    J'ai absolument tous fait mais rien ne marche :(

    Quelqu'un peux m'aider ??? :(

    lundi 25 juin 2012 14:14