none
Routing a "Document Set" using the Content Organizer

    Question

  • I've just started looking at Document Sets & the Content Organizer so forgive me if I'm missing something basic here.

    I set myself up a couple of Doc Libs & can use rules in the Content Organizer to move documents from one to another.  However, if I try to do the same thing with a "Document Set", it just stays in the "Drop Off Library". 

    Before I spend too much more time on this... it is possible to move "Document Sets" like this isn't it?!

    Any ideas what I might need to do to get this working?

    TIA

    mercredi 24 novembre 2010 15:45

Réponses

  • Do you have the Document ID feature enabled for the Site Collection that houses the Records Center? If not try turning it on, and then try to run the Content Organizer Processing job again to see if that makes a difference.
    Blog: www.sharepointanalysthq.com Twitter: @michalpisarek
    • Marqué comme réponse Stanfford Liu jeudi 23 décembre 2010 09:53
    mercredi 22 décembre 2010 00:34

Toutes les réponses

  • Hey Geroge,

    Routing document sets works on a timer job called the 'Content Organizer Processing' timer job. If you run this timer job your document set will be routed.

    The default setting is for it to run daily so that is why there is a delay going on.

    So you are on the right track.

    CHeers!


    Blog: www.sharepointanalysthq.com Twitter: @michalpisarek
    • Proposé comme réponse Jeff_Cate jeudi 7 mars 2013 22:45
    mercredi 24 novembre 2010 16:26
  • Thanks Michal - it's good to know it is actually possible!

    I had an email waiting for me this morning saying my Doc Sets didn't match any rules, so guess I've still got a problem somewhere....

    jeudi 25 novembre 2010 09:11
  • Right.  Any more info here.  I have the same problem.  Doc Sets stay in the Drop off library even when I run the Job, and have a Doc Set (Packaged) rule.

     

    Any help?


    James McDowell
    mercredi 22 décembre 2010 00:29
  • Do you have the Document ID feature enabled for the Site Collection that houses the Records Center? If not try turning it on, and then try to run the Content Organizer Processing job again to see if that makes a difference.
    Blog: www.sharepointanalysthq.com Twitter: @michalpisarek
    • Marqué comme réponse Stanfford Liu jeudi 23 décembre 2010 09:53
    mercredi 22 décembre 2010 00:34
  • I'm having the same problem - Document Sets just sit in the Drop Off Library in the Records Centre.

    • I have turned on Document ID feature on both the Team site collection where the user creates their Document Set and also on the Records Centre site collection.
    • I have turned on Document Set feature on both the Team site collection and and the Records Centre site collection.
    • I have added the Document Set content type to my File Plan Records Library in the Records Centre.
    • I have created a Content Organiser Rule in the Records Centre to move the Document Set to that library.
    • The users manually use "Send To Records Centre" to move the Document Sets to the Records Centre
    • I have run the Content Organiser Processing timer job countless times, but the Document Set isn't budging.

    Is there anything else I'm missing? Is there some subtle additional bit of configuration I'm missing?

    Thanks.

    vendredi 22 juin 2012 13:47
  • Hi, Did you ever get this working? I am have the same issue and have tried all the above. It is a little frustrating. I have noticed that if I upload a document, it uploads as the (packaged) version of the content type and just sits there too. If I create new and choose the original document set content type and not the packaged, it routes correctly. I have created a workflow to change the content type back to the "unpackaged" version, but that isn't working either...any help is appreciated!
    lundi 13 mai 2013 22:25