none
Plantages d'IE8 et de MSE, et parfois de Windows 7 lui-même

    Question

  • Bonjour

    J'ai une toute nouvelle config depuis quelques jours...

    Cependant je fais face de temps en temps à un plantage d'Internet Explorer 8, lors de surfs sur Internet. Le nombre de plantages n'est pas très important, mais m'a tout de même amené à regarder dans l'Observateur d'Evenement, qui m'a montré le message d'erreur suivant :

     

    Nom de l’application défaillante iexplore.exe, version : 8.0.7600.16671, horodatage : 0x4c86f9be

    Nom du module défaillant : ntdll.dll, version : 6.1.7600.16559, horodatage : 0x4ba9b29c

    Code d’exception : 0xc0000374

    Décalage d’erreur : 0x000cdc9b

    ID du processus défaillant : 0x5b8

    Heure de début de l’application défaillante : 0x01cb8bd7d6c5aff5

    Chemin d’accès de l’application défaillante : C:\Program Files (x86)\Internet Explorer\iexplore.exe

    Chemin d’accès du module défaillant: C:\Windows\SysWOW64\ntdll.dll

    ID de rapport : 72734e5b-f7d7-11df-8e34-485b39ee2eb2

     

    J'ai peu repérer également dans l'Observateur d'évènements, plusieurs messages d'erreurs (qui semblent assez fréquents) incriminant Microsoft Security Essentials.

    Voici le contenu du message d'erreur :

    La session « Microsoft Security Essentials OOBE » s’est arrêtée avec l’erreur suivante : 0xC000000D

     

    Si quelqu'un peut me venir en aide afin de resoudre ces problèmes, sans avoir à tout réinstaller...

    Merci d'avance.

    • Modifié o-sensei51 lundi 29 novembre 2010 17:32 autre message d'erreur apparu entretemps
    mercredi 24 novembre 2010 15:11

Réponses

Toutes les réponses

  • Bonjour,

    Je te propose de suivre les étapes suivantes.

    1. Conseils pour résoudre les problèmes avec Internet Explorer . Pour les modules complémentaires, le mieux c'est de les désinstaller carrement.
    2. Réinitialise les parametres de Internet Explorer
    3. Ensuite à l'invite de commande fait un scan des composants système avec la commande sfc /scannow
    4. Pour MSE, va sur C:/program data/microsoft/microsoft security essentials/support/  et efface le fichier "MSSEOOBE.etl"
    5. Redémarre et fait quelques tests.

    Tiens nous informé!


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    mercredi 24 novembre 2010 16:28
  • Bonsoir

     

    Tout d'abord merci pour la réponse.

    Voici donc ce que j'ai fait : tout d'abord j'ai desinstallé flash player via "Programmes et fonctionnalités", puis j'ai repassé un coup d'Uninstall Flash Player.

    J'ai ensuite lancé la résolution des problèmes pour Internet Explorer, et j'ai effectué un Reset d'IE8. J'ai réinstallé à la main Flash Player... et j'ai lancé la commande  sfc /scannow qui n'a d'ailleurs trouvé aucune violation d'intégrité.

    Pour ce qui est de MSE, j'ai d'abord tenté de déinstaller celui-ci en le désactivant dans MSCONFIG, et en arrétant le service Windows correspondant à celui-ci, puis en le désinstallant via "Programmes et fonctionnalités"...

    J'ai ensuite réinstaller celui-ci via Windows Update, j'ai effacé le fichier "MSSEOOBE.etl", puis j'ai rédémarré le pc...

    MSE semble ne plus planter pour le moment, mais j'attends une paire de jours pour me prononcer définitivement ! Et il est également trop tot pour dire qu'IE8 ne plantera plus !

    Par contre, question : comment remettre à zéro l'Observateur d'évènements, pour justement pouvoir repartir de zéro, et voir si de nouveaux évènements (erreurs...) réapparaissent dans quelques jours ?

    Merci

     

    PS : quelles peuvent être les causes de ses plantages avec IE8, et MSE ?

    mercredi 24 novembre 2010 19:50
  • Petit up
    jeudi 25 novembre 2010 12:48
  • Bonjour,

    Par rapport à ton message d'erreur plus haut, je dirai que tu avais simplement 2 problemes. Un avec MSE et l'autre pour IE8. Ils ne sont pas associés selon moi.

    Bonne nouvelle cependant que tout va bien.


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    jeudi 25 novembre 2010 14:33
  • Oui le problème avec MSE n'est plus d'actualité...

     

    Pour ce qui est de IE, j'attends quelques jours en observant les messages d'erreurs s'il y a...

    Mais justement comment remettre l'Observateur d'Evenement à zéro ? Comment être sûr également qu'un message d'erreurs de l'Observateur d'évènements ne soit pas généré par un démarrage de Windows en mode sans échec... car j'ai pu repérer que lorsque l'on démarre Windows en mode sans échec, cela génère pas mal de messages d'erreurs... comme par exemple : le service X n'a pas pu démarrer... et des choses dans ce style la !

     

    Par contre j'ai reperé autre chose : j'ai parfois lors du surf avec IE8, des croix rouges qui apparaissent à la place d'images/photos sur les sites... ce problème peut venir d'ou ?

    jeudi 25 novembre 2010 17:04
  • Bon alors hier soir, de nouveau le message plantage avec IE8, qui a cessé de fonctionner d'un seul coup, et le meme message dans l'Observateur d'évènements, à savoir :

    Nom de l’application défaillante iexplore.exe, version : 8.0.7600.16671, horodatage : 0x4c86f9be

    Nom du module défaillant : ntdll.dll, version : 6.1.7600.16559, horodatage : 0x4ba9b29c

    Code d’exception : 0xc0000374

    Décalage d’erreur : 0x000cdc9b

    ID du processus défaillant : 0x5b8

    Heure de début de l’application défaillante : 0x01cb8bd7d6c5aff5

    Chemin d’accès de l’application défaillante : C:\Program Files (x86)\Internet Explorer\iexplore.exe

    Chemin d’accès du module défaillant: C:\Windows\SysWOW64\ntdll.dll

    ID de rapport : 72734e5b-f7d7-11df-8e34-485b39ee2eb2

     

    J'ai refait les manips données dans ce sujet, et j'ai regardé la liste des modules complémentaires : je n'ai que flash player dernière version, ainsi que Microsoft Silverlight.

    Dois-je désinstaller Silverlight ? Seulement le désactiver ? Peut-il être responsable de ces plantages, et à quoi sert ce module exactement ? En effet, j'ai déjà déinstallé proprement et reinstallé Flash Player...

     

    Merci

    vendredi 26 novembre 2010 11:12
  • Je ne pense pas que ca vienne de flash ou silverlight alors ce n'est peut etre pas necessaire de faire le test avec le mode Internet Explorer sans addons

    Essaye cette procédure Microsoft

    Comment faire pour démarrer en mode minimal afin d'empêcher les programmes exécutés en arrière-plan d'interférer avec un jeu ou un programme en cours d'utilisation

    Il se peut que ca soit un autre programme. En faisant des recherches, j'ai vu que d'autre personnes avaient le meme probleme à cause d'un driver Nvidia. Alors tu peux essayer de mettre à jour tous tes drivers par la meme occasion. Si tu as du mal à les trouver, tu peux utiliser le site ma-config.com.

     


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    vendredi 26 novembre 2010 14:28
  • Bonsoir Yannick

    Merci pour tes réponses. Bon pour résumer, les messages d'erreurs de MSE ont totalement disparus... Donc ce problème est résolu.

    De même pour les plantages d'IE8, cela semble s'être calmé depuis deux jours.

    En effet, j'ai pour résoudre ce problème, mis à jours le driver de la carte graphique, comme tu le suggerais (ATI Catalyst), et j'ai tout de même désinstallé Silverlight, et à nouveau Flash Player pour le reinstaller par la suite, et j'ai également déinstallé la suite Live de Microsoft... que je réinstallerais probablement prochainement (car je me servirais probablement de Movie Maker de temps en temps...).

    Par contre entretemps, j'ai également eu le droit à un plantage complet du pc.

    Je m'explique : j'ai laissé tourner le pc pendant une paire d'heures sans être là, et lorsque je suis revenu ce soir... le pc était redémarré ! Lorsque Windows a redémarré (car il fallait pour cà que je rentre mon mot de passe admi), Windows m'a alerté qu'une erreur sérieuse avait obligé Windows 7 a redémarrer !

    J'ai donc été faire un tour dans l'Observateur d'évènement, et voici le message critique repéré :

    Nom du journal :System
    Source :       Microsoft-Windows-Kernel-Power
    Date :         29/11/2010 09:10:37
    ID de l’événement :41
    Catégorie de la tâche :(63)
    Niveau :       Critique
    Mots clés :    (2)
    Utilisateur :  Système
    Ordinateur :   Nathanael-PC
    Description :
    Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
        <EventID>41</EventID>
        <Version>2</Version>
        <Level>1</Level>
        <Task>63</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000002</Keywords>
        <TimeCreated SystemTime="2010-11-29T08:10:37.167222100Z" />
        <EventRecordID>18423</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="8" />
        <Channel>System</Channel>
        <Computer>Nathanael-PC</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="BugcheckCode">36</Data>
        <Data Name="BugcheckParameter1">0x1904fb</Data>
        <Data Name="BugcheckParameter2">0xfffff880099593b8</Data>
        <Data Name="BugcheckParameter3">0xfffff88009958c20</Data>
        <Data Name="BugcheckParameter4">0xfffff88001505807</Data>
        <Data Name="SleepInProgress">false</Data>
        <Data Name="PowerButtonTimestamp">0</Data>
      </EventData>
    </Event>

    J'ai pensé au début à une coupure de courant ayant provoqué le redémarrage du pc... mais chez moi, aucun autre appareil (réveils matins électroniques...) n'était remis à zéro comme il arrive lorsqu'il y a coupure de courant !

    Les températures des constituants de la tour sont bons (boitier bien ventilé...), mon alim de boitier a été testé et est très stable (marque Corsair, réputée pour ses alim de qualité...), et les disques durs fonctionnent bien, sans bloc défectueux... Je pense donc que Windows a planté tout seul, mais pourquoi ?

    Est-ce que ce message d'erreur est typique ou éventuellement provoqué par des barettes ram defectueuses ?

    lundi 29 novembre 2010 17:48
  • Une petite aide, svp...
    mercredi 1 décembre 2010 21:51
  • Bonjour,

    Upload en quelque (skydrive) ton fichier dmp pour que je puisse l'analyser.


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    mercredi 1 décembre 2010 21:55
  • Comment faire pour uploader le fichier dmp ? Et ou se trouve-t-il exactement (quel répertoire... ?) ?

    Merci

    jeudi 2 décembre 2010 16:27
  • Comment faire pour uploader le fichier dmp ? Et ou se trouve-t-il exactement (quel répertoire... ?) ?

    Merci


    C:\Windows\Minidump\Minidump.dmp

    http://explore.live.com/windows-live-skydrive utilise ton live id et met ca dans le profil public


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    jeudi 2 décembre 2010 16:32
  • Bizarrement, je n'ai aucun fichier dans le dossier C:\Windows\Minidump !

    Meme en faisant apparaitre les fichiers cachés !

    samedi 4 décembre 2010 17:18
  • Ok, vois tu alors un fichier memory.dmp dans le dossier Windows ? si, oui upload le.
    Revue du Geek | Déployer Windows 7 | Améliorer les performances de Windows 7
    lundi 6 décembre 2010 03:44
  • Il n'y a pas de fichier memory.dmp non plus.
    lundi 6 décembre 2010 17:51
  • Alors l'option n'est peut etre pas activé.

    Fait Démarrer > Clic droit sur Ordinateur > Propriétés > Paramètres système avancés > Démarrage et récupération > clique sur le bouton Paramètres > Dans la section défaillance du système > coche "Écrire un évenement dans le journal système"

    Si cette option est déja coché, peut être que tu as utilisé un outil qui a effacé le fichier en faisant un nettoyage.

    Je vais marquer le topic comme répondu vu qu'en fait tes problèmes de Microsoft Security Essential et IE ont été résolus. Ca permettra à d'autres utilisateurs de resoudre leur probleme.


    Revue du Geek | Déployer Windows 7 | Améliorer les performances de Windows 7
    mardi 7 décembre 2010 00:45
  • Bonsoir

     

    Bon entretemps la config est reparti en retour SAV... donc ce problème n'est plus d'actualité ^^

    Merci en tout cas.

    lundi 10 janvier 2011 17:36
  • bonsoir

    j'ai le même probleme comme toi,et j'ai résolu;-)

    une de vos ventilateurs couse cette probleme

    je t'assure !!!!!!

    si non il y a un masse électrique ou bien un faux contact

    un chinte sur le cable d'alimentation aussi peut couse cette problem

    bon chance

    samedi 8 septembre 2012 19:12