none
Question a propos du serveur d'impression

    Question

  • Bonjour à tous,

    Actuellement je dispose de deux machines virtuelles, une sous Windows serveur 2003 étant un ancien serveur d'impression et une nouvelle étant sur Windows serveur 2008 R2 étant mon nouveau serveur d'impression.

    Contexte : J'ai bien réussi à remettre mes imprimantes sur le nouveau serveur, et je suis en phase de migration.

    Par contre je rencontre un problème, lorsque je veux connecter une imprimante windows me propose un mode de recherche via le réseau, cette recherche marche mais elle ne me ressort que des imprimantes sur l'ancien serveur et aucune sur le nouveau...

    Image :

    screen

    Alors que si je clic sur le bouton " votre imprimante n'est pas répertoriée ? " et que je rencontre "\\NOMSERVEUR\" je vois bien dans la liste toutes mes imprimantes sur le nouveau serveur.

    Quelqu'un sait-il pourquoi je ne vois pas les imprimantes qui sont mon nouveau serveur des le parcours automatique des imprimantes sur le réseau  ?

    P.S : je sais bien qu'en rentrant le nom du serveur manuellement il va bien me sortir les imprimantes sur le nouveau serveur, mais je voudrais que ce soit des utilisateurs lambda qui puissent les ajouter manuellement.

    P.S : que ce soit avec l'ancien ou le nouveau serveur aucune GPO n'a été utilisée, si ca marche sur l'ancien... pourquoi pas sur le nouveau...
    Car je suis allé regardé dans les GPO et la limite par défaut d'affichage est de 50 imprimantes TCP/IP via l'assistant d'ajout or, j'ai 47 imprimantes sur les deux serveurs. donc ca ne doit pas gêner.

    Merci pour votre aide !

    vendredi 17 février 2012 07:19

Réponses

  • Bonjour,

    bon je vous fait un retour sur la situation, j'ai résolu mon problème.

    la configuration de mon serveur était bonne, il ne manquait rien...

    le problème se trouvait sur les postes clients des utilisateurs, en effet une GPO sur le domaine restreint l'affichage des imprimantes en mode "discover" à 20 et donc il m'en manquait 27.

    la GPO en question est la suivante :

    Pour être tranquille passé le premier et dernier paramètre à 200 !!

    et une nouvelle recherche, vous affichera toutes vos imprimantes !!

    Merci à vous,

    Bonne continuation

    mardi 28 février 2012 18:01

Toutes les réponses

  • Bonjour,

    Utilisez l’Assistant Migration d’imprimantes ou l’outil en ligne de commande Printbrm.exe pour procéder à la migration vers un ordinateur exécutant Windows Server 2008 R2. Utilisez l’outil en ligne de commande Printbrm.exe sur des ordinateurs exécutant Windows Vista et Windows Server 2008. Sous Windows Server 2003, vous ne pouvez vous en servir que pour gérer à distance les serveurs d’impression.

    pour plus d'information je te conseil de suivre ce lien Microsoft :

    http://technet.microsoft.com/fr-fr/library/cc722360(v=ws.10).aspx

    Migrer des serveurs d’impression

    vendredi 17 février 2012 07:53
  • Merci pour la réponse walidfat,

    Mais je ne pense pas que c'est ce que je cherche. Actuellement mes deux serveurs d'impressions sont OK avec les imprimantes connectées et opérationnelles dessus. Je voudrais simplement pouvoir voir les imprimantes de mon nouveau serveur lorsque la fenêtre de "scan réseau à la recherche des imprimantes" à terminer. Actuellement ne sont listées que les imprimantes sur l'ancien serveur.

    Petite précision que j'ai oubliée, j'ai désactivé le parefeu à des fins de tests et malgré tout elles ne sont toujours pas visible. Merci

    vendredi 17 février 2012 08:06
  • Bonjour,

    Esque votre Network Discovery est actif? http://technet.microsoft.com/en-us/library/cc753176(v=ws.10).aspx

    Egalement sur le même lien, appliquez Print Sharing..

    Bonne chance, Gokan


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal

    vendredi 17 février 2012 22:26
    Modérateur
  • Merci Gokhan,

    effectivement "network discovery" est sur turn off.

    par contre lorsque je le passe en "turn on" et que je fais " Save Changes " les changements ne sont enregistrés puisqu'il rebascule directement..

    il veut pas rester sur "turn on"...

    merci

    lundi 20 février 2012 10:39
  • Salut Geo59000,

    La question à été traîté sur answers ..http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/network-discovery-will-not-stay-on-or-enabled/a5f86e7d-8256-4dc5-a637-b8100055b743

    Egalement vérfie la solution de ce lien la:http://www.sevenforums.com/network-sharing/2991-homegroup-problem-network-discovery-issue.html

    Bonne chance, Gokan


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal

    lundi 20 février 2012 12:27
    Modérateur
  • Merci pour les liens Gokhan,

    le deuxième fonctionne très bien. j'ai bien pu passer à "on" la valeur de mon "network discovery" mais je ne vois toujours pas mes imprimantes qui se trouvent sur le nouveau serveur lors d'un scan, il n'y a que celles de l'ancien.

    Est ce que le fait d'avoir installer les même imprimantes sur les deux serveurs d'impression peut jouer ? s'il se réfère à un ID ou quelques chose d'unique qui dans ce cas ne ferait ressortir que ceux de l'ancien serveur étant donné que qu'ils seraient les mêmes sur le nouveau ?

    merci

    mardi 21 février 2012 08:03
  • Bonjour,

    Autre méthode possible, utiliser l'AD pour toutes les imprimantes.

    Ainsi dans l'assistant d'ajout d'imprimante réseau, on clique sur "l'imprimante que je veux n'est pas répertoriée" puis dans l'écran suivant on choisit "rechercher une imprimante dans l'annuaire". On est ainsi certain de toutes les avoir sans attendre le network discovery.

    mardi 21 février 2012 10:16
  • Effectivement je les voit bien dans la recherche via l'AD il n'y a pas de souci.

    mais comme je le disais, le but c'est de rendre autonome des personnes non informaticiennes et donc il faut simplifier au maximum les étapes pour arriver au résultat escompté.

    c'est pourquoi j'aimerai toujours voir mes imprimantes présentes sur le nouveau serveur dans la liste donnée lors de la recherche d'imprimantes sur le réseau.

    Remarque : Sur l'ancien serveur j'ai imaginons une imprimante A, sur le nouveau serveur j'ai aussi cette même imprimante A. l'imprimante A fonctionne très bien que l'on imprime de l'ancien ou du nouveau serveur.

    Lorsque windows fait le listing des imprimantes sur le réseau. S'il voit une imprimante identique sur 2 serveurs différents est-il possible qu'il m'enleve un résultat comme il voit la même imprimante.

    Je sais pas si je me suis bien fait comprendre...

    merci à vous !

    jeudi 23 février 2012 14:38
  • Bonjour,

    J’ai une petite question. Pourquoi vous avez besoin de 2 serveurs d’impression?

    Vous pouvez migrer l’ancien vers le nouveau : Migrer des serveurs d’impression

    Cordialement,

    Roxana


    Roxana PANAIT, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    vendredi 24 février 2012 09:58
  • Je n'en ai pas besoin de deux. c'est juste que j'attends que le nouveau fonctionne à 100% pour déconnecter l'ancien...

    Si les personnes ne voit plus les imprimantes listées de manière automatique elles vont être perdues...

    vendredi 24 février 2012 12:05
  • Bonjour,

    Je peux vous proposer un "WorkAround" ..

    Ce que vous pouvez faire, c'est que vous pouvez "enregistrer" en  LOCAL vos imprimantes de l'ancien serveur sur le nouveau serveur.. Engregistrer également vos imprimantes du nouveau serveurs.. Et là, tout sera visible quand quelqu'un cherchera vos imprimantes ..

    @+, Gokan


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal

    dimanche 26 février 2012 10:19
    Modérateur
  • Bonjour,

    bon je vous fait un retour sur la situation, j'ai résolu mon problème.

    la configuration de mon serveur était bonne, il ne manquait rien...

    le problème se trouvait sur les postes clients des utilisateurs, en effet une GPO sur le domaine restreint l'affichage des imprimantes en mode "discover" à 20 et donc il m'en manquait 27.

    la GPO en question est la suivante :

    Pour être tranquille passé le premier et dernier paramètre à 200 !!

    et une nouvelle recherche, vous affichera toutes vos imprimantes !!

    Merci à vous,

    Bonne continuation

    mardi 28 février 2012 18:01