none
Susahnya meng-install SQL Server 2008 di MS Server 2008 R2

    Pertanyaan

  • Teman-teman,

    Mau tanya dan sharing aja soal installasi SQL Server 2008 di MS Server 2008.

    Pertama, saya coba install SQL Server 2008, ternyata gagal, muncul error bahwa .NET Framework 3.5 tidak ada. Okay, lalu saya ke Add Features, lalu add .NET Framework 3.5 SP1 dari sana.  Next, coba lagi install SQL Server 2008 nya, eh ternyata error yang sama muncul.

    Bingung dengan masalah ini, saya coba cari di internet, dan salah satu blog mengatakan bahwa ternyata harus install Windows Installer 4.5, dan file ini ada di folder x64/redist.

    Kemudian saya coba install, ternyata gagal lagi. Keluar error message 'not enough storage is available to process this command'...  Grrrr... apaan lagi nih..

    Cari di internet lagi, ada beberapa suggestion, dan dijalankan, tapi tetap aja gagal meng-install.

    Ada yang pernah mengalami hal ini? Solusi nya mohon di-share please :D

    Eka

    12 Maret 2010 11:44

Semua Balasan

  • Eka,

    Saya sudah lakukan instalasi SQL Server 2008 di Windows Server 2003 hingga Windows Server 2008 R2 tidak pernah menemui masalah. Pastikan sudah membaca H/W dan S/W Requirement http://msdn.microsoft.com/en-us/library/ms143506.aspx sebelum melakukan instalasi.

    Windows Server 2008 sudah dilengkapi dengan .NET Framework 3.0 yang dapat di-"enable" melalui Windows Feature. Namun perlu untuk diupdate lagi ke .NET Framework 3.5 SP1 yang biasanya ada didalam folder instalasi SQL Server 2008 atau dapat diunduh di http://msdn.microsoft.com/en-us/netframework/aa569263.aspx

    Good Luck.
    12 Maret 2010 16:15
  • Eka,

    Sebelum instalaasi SQL Server 2008, coba  aktifkan Windows update di server anda dan install updates yang muncul, setelah itu coba restart bila memang diperlukan dan setelah itu coba lagi install SQL Server 2008.

    26 Maret 2010 2:50
  • saya juga pernah ngalamin hal seperti itu bung EKA pada saat itu saya install berulang kali hasilya sama dan pesan error yang di tampilkan mengatakan bahwa framework 3.5 tidak terisntall. setelah saya install framework 3.5, hasilnya pun tetep sama.

    solusi yang saya temukan saya mengganti source installasinya dengan yang baru. dan akhirnya berhasil saya sintall.

     

     

    16 April 2010 10:58