none
Several computers reporting client app installation errors. Where to start troubleshooting?

    Pertanyaan

  • Hi.

    During a client installation today, the main Intune client install installed correctly, but, I am seeing several computers reporting errors on the subsequent agent installations.  Where would one begin to start troubleshooting these install errors?

    Can you download problem agents separately?  Do you run the main Intune client install again?

    Help appreciated.

    08 Maret 2012 3:53

Semua Balasan

  • Hi OIStaff,

    On each machine, you can open the log folders at c:\program files\microsoft\online management\logs and look at updates.log and possibly %temp% for MSI logs for failed agent installs.

    Depending on the agent there may be a different set of steps to troubleshoot/resolve each issue. 

    I highly recommend contacting technical support if you need assistance troubleshooting some of these failures.

    Thanks,

    Jon L. - MSFT

    08 Maret 2012 20:16
  • Jon thanks for the note.

    After the agents worked for the night  things settled a bit but, two major hassles with intume ep installing.  the default policy of not installing msep if another ep was stoppping  things.

    but, this was an issue.  two clients had issues with old ep apps "lurking".  Symantec showed as installed but on removal attempt (a 2nd symantec the 1st removed fine) the msi was missing.  mr. fix it resolved this but security center was still saying the symantec was out of date.  had to install mse (but first removed the windows firewall assistant and the msep agent) and then once i did that I had intune look for updates and it replaced the mse and all looks good on that pc.

    on the other the culprit was mcaffee.  windows sec cent thinks its there but not listed in add/remove.  mr fix it didnt show it either.  same proceedure as above and got intune ep install but xp sec center still shows two av apps installed.  intune console is happy though and not reporting any issues.

    not saying this is ms fault, but boy what a mess.

    to help what does intune look to in determining that another av is installed?  any ideas on how to resolve installing intune ep in the future as this seems to be the major stumbling block on the whole install.

    thanks

    09 Maret 2012 5:04
  • Sounds like you may have remnants of SEP on these systems. There are two things you can do to make sure that Symantec EP Protection is completely removed. One is to go through the manual removal steps found here- http://www.symantec.com/business/support/index?page=content&id=TECH96924&locale=en_US

    The other option is to open a support case with Symantec, and have them provide you the Cleanwipe tool. This tool will remove all Symantec products from your system.

    12 Maret 2012 13:49