locked
SBS 2003 Exchange kimenő levelek smtp hitelesítése

    Pertanyaan

  • Sziasztok!

     

    Egy SBS2003 szerveren működő exchange-et használok. Az előző felállás az volt, hogy egy meglévő linux szerveren keresztül mentek ki a levelek,tehát az volt megadva smarthost-nak az smtp conectorban. Ezt szeretném most egyszerüsíteni, viszont a t-online smtp hitelesítést kér. Ennek beállításához kérnék segítséget.

    Jelenleg a következő hibaüzenetet kapom, bár nem hinném hogy a hitelesítés hiánya miatt:


    You do not have permission to send to this recipient.  For assistance, contact your system administrator.

    <server.valami #5.7.1 smtp;554 5.7.1 <valaki@freemail.hu >: Relay access denied>

     

    Köszönettel:Laci

     

    01 Juli 2010 6:26

Jawaban

  • Tudom, de ennek ____óg módjára kell ott is megadni.

    Smarthost-ként a t-online szervere, majd az Advanced fülön az Outbound security, Basic része.

    A.

    01 Juli 2010 6:55

Semua Balasan

  • SMTP konnektoron be van állítva a hitelesítés?

    Lehet, hogy ez hasznos lehet: http://www.webszolg.hu/tarhely/dokumentumok,egyeb/microsoft_outlook_express_beallitasa_pop3_levelezeshez.pdf

    A.

    01 Juli 2010 6:43
  • Hali!

     

    Le tudnád írni,hogy egészen pontosan hogy kell beállítani a hitelesítést az smtp konnektoron? Az outbond security-ben?

    A link hasznos, de nem a kliens oldali beállítással van gondom, hanem azt szeretném, hogy csak az exchange-ben kelljen beállítani a hitelesítést.

     

    Köszönettel : Laci

    01 Juli 2010 6:49
  • Tudom, de ennek ____óg módjára kell ott is megadni.

    Smarthost-ként a t-online szervere, majd az Advanced fülön az Outbound security, Basic része.

    A.

    01 Juli 2010 6:55
  • Ja, amíg rájöttem, hogy miért szerkeszti át. Szóval hasonló módon kell beállítani, ha már a digitális szó ellentétes szava nem használható... :)))

    A.

    01 Juli 2010 6:57
  • Hali!

     

    Köszi a gyors válaszokat, az általad leírt módon sikerült kifelé küldenem. Érdekes,hogy én is errefelé keresgéltem, csak a "Default SMTP Virtual Server"  "Delivery" fül  outbond security-ben állítgattam,persze sikertelenül.

    Az is érdekes, hogy a gógliban sem találtam egyértelműen erre megoldást, de most már ezt a hiányt is pótoltuk. :)

    Még egyszer köszi!

    Üdv: Laci

     

    01 Juli 2010 7:28
  • Szívesen :)

    A.

    01 Juli 2010 7:56