none
IE 11 opens blank tab

    Question

  • IE 11 opens a blank new tab on a windows 7 64 bit computer. I have had this problem before. After much research the only thing I found to work was uninstalling 11 and reinstalling 10.  I cannot remember how I did that.  All I remember is it was a lot of work.  After a few months IE automatically updated back to 11 and the problem came back.  Is there an easier, more permanent solution?  When I click on a link that should open a new tab the address in the new tab appears to be the same as the old tab but the screen is blank.
    Thursday, November 28, 2013 4:01 PM

Answers

  • Rob,

    Thanks for all of your help.  I went through your instructions.  Then I noticed the last sentence of your post.  I went to the consumer questions, found may that I had already tried.  Finally found one that I had not tried.  It fixed the problem.  I went to Tool, internet options, advanced, and under security clicked Enable Enhanced Protection Mode.

    Thanks again,

    Gary

    Wednesday, December 11, 2013 1:36 AM

All replies

  •  When I click on a link that should open a new tab the address in the new tab appears to be the same as the old tab but the screen is blank.

    What is the state of the Refresh button then?  If it is an X that would mean that you could try clicking it to Stop the rendering which apparently was not working.   Also, you could try using the Developer Tools to see if the source is being received.   Press Ctrl-F5 to do a Refresh which would avoid the cache (in part at least).  If you do have a caching problem you could try changing your cache-checking to Every visit...  (Alt-T O, Alt-S E)



    Robert Aldwinckle
    ---

    Thursday, November 28, 2013 5:07 PM
  • The refresh button is the circle with an arrow.  When I try the developer tool it gives me a blank blue box at the bottom.  The tab at the top of the screen had always been blank.  Now on some the blank tabs it says "Blank Tab" at the top.  On those tabs it says <html><head></head><body></body></html>.

    When should I press Ctrl-F5? If I press it in the new window either nothing happens or it refreshes the window I just left. 

    Thursday, November 28, 2013 9:12 PM
  • In doing some more research I found some talk about running Norton's Virus and an alternate (Chrome) browser.  This reminded me that the first time I had the problem was right after I gave Chrome a try.  I removed Chrome from my computer but still had the problem.

    Friday, November 29, 2013 1:18 AM
  • On those tabs it says <html><head></head><body></body></html>.

    That's about:blank.   So it looks as if you probably have Blank specified for your new tab action?  What's the problem?   What do you see in the Address bar in the new tab?  Test different cases.  Ctrl-t?  What happens if you right-click, Open in new tab?  Also make sure that what you are clicking on is actually a link, e.g. use right-click Copy Shortcut and paste whatever that is into your Address bar, then make sure that it actually opens.  Etc.



    Robert Aldwinckle
    ---

    Friday, November 29, 2013 3:24 PM
  • The about:blank is one case of what it does. The other and much more frequent case is the new tab address reads the same as the tab I left and the screen tab title are blank.  If I hit the refresh icon by the address the screen stays blank.

    The copy short cut thing is how I've been getting to the new tab that I want.  When I Ctrl-t it opens a new tab and shows 10 blocks of the "frequent" visited web sites.  The tab setting is "the new tab page".  I have reset the "tabbed browser setting" back to the default and rebooted several times in the past and still have the problem. 

    Friday, November 29, 2013 4:13 PM
  • I saw a thread with what looks like the same problem.  It was suggested to start with a clean boot to troubleshoot and find the offending service.  I tried that.  Even with a clean boot I still have the same problem.
    Sunday, December 08, 2013 6:11 PM
  • suggested to start with a clean boot to troubleshoot and find the offending service.

    What about a safe mode boot?  The usual idea of a clean boot is that a symptom difference was noted by doing a safe mode boot, so then in a clean boot you would be trying to isolate the cause of that difference.

    BTW after installing W8.1 I have noticed that my mouse pointer is going into a drag lock mode unexpectedly.  Not being able to click on some links and buttons is one symptom of that.  A more obvious symptom though is that making drag selections is "different".   ; )



    Robert Aldwinckle
    ---

    Sunday, December 08, 2013 7:38 PM
  • Still have the same problem with safe mode boot.
    Sunday, December 08, 2013 10:00 PM
  • Hi Gary,

    could you please post some detailed reproduction steps.

    eg.

    1.navigate to google.com

    2.type in foo bar into the search box and click enter.

    3. middle click with the mouse wheel on the fist link

    .... copy and paste the link using IE's context menu Copy link

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)... Include with your questions the FULL address of any websites you are having issues with.


    Rob^_^

    Monday, December 09, 2013 4:29 AM
  • I am not sure this is what you want.

    But when I do the three steps above this is what happens.

    The first link is Wikipedia for the definition of foo bar.

    When I middle click with the mouse wheel I stay on the google search page with no change.  and another tab opens that says Blank page.  And it is blank.

    On any web page that has any hyperlink that is set up to open in a new tab it opens blank.  If the hyperlink is set up to open in the same tab it works fine. 

    Tuesday, December 10, 2013 2:34 AM
  • Hi Gary,

    thanks for the effort.... not quite what I expected.... a sample of what actually happens on your computer....

    (google have different websites for different locales)...

    You can try...

    Tools>Internet Options

    >Security tab, click "Reset all zones to default"

    click the Trusted Sites icon, 'Sites' button, remove any google or youtube domains from the list.... (the Trusted sites zone actually has lower security).

    THEN

    >General tab of Internet Options>Tabbed browsing>Click the 'Restore Defaults' button.

    >Content tab of Internet Options>check Popup blocker.

    THEN

    Tools>Manage Addons>Show all addons.... locate the Google Toolbar, Google toolbar helper in the list and disable them.

    !important

    Close and reopen ALL open IE windows (for the changes to the google addons to take place)

    ... it may be a good idea to reboot you computer at this stage (even better is to completely remove the google toolbar and then reboot, cause it hooks itself back into the browser without you knowing it).

    If removing the google toolbar from you machine is not an option...

    go to toolbar.google.com and check for an update for their toolbar,

    or

    Click on the Spanner icon on the GTB and turn off

    Popup blocker

    and

    Quick Scroll

    and

    highlight search terms

    THEN

    go to google.com/history and turn of the Google History tracking.

    Post consumer questions to http://answers.microsoft.com (Help>Online Support menu from IE)

    this forum is for questions from company System Administrators managing 100's of computers.


    Rob^_^

    Tuesday, December 10, 2013 5:13 AM
  • Rob,

    Thanks for all of your help.  I went through your instructions.  Then I noticed the last sentence of your post.  I went to the consumer questions, found may that I had already tried.  Finally found one that I had not tried.  It fixed the problem.  I went to Tool, internet options, advanced, and under security clicked Enable Enhanced Protection Mode.

    Thanks again,

    Gary

    Wednesday, December 11, 2013 1:36 AM
  • Thank you so much!!  I have been searching for a solution to this problem (internet explorer links open to a blank page) ever since I purchased a new desktop computer, and finally this worked!!  "Tools > internet options > advanced, and under security clicked Enable Enhanced Protection Mode."

    Saturday, May 31, 2014 5:34 PM