locked
APPCRASH in IE, (Vista)

    Question

  •  

    Hy,

    Everytime I enter www.apple.com to download Itune the IE crash with a message " windows stopped working..."   and if I look at the details :   APPCRASH...

    ................

     kernel32.dll                    this looks the name of fault application

     

     

    Please help me because I cannot set up my I-touch.........................spent money for nothing

     

     

    Friday, November 16, 2007 10:31 AM

Answers

  •  Hi,

     

     

    For this issue, we may understand that when you try to download tune from  www.apple.com, IE7.0 will crash, is that right?

     

    Before we start to troubleshoot this issue, please follow the article below to clear all the temp files.


    Related Article:

     

    Internet Explorer 7 does not start or stops responding

    http://support.microsoft.com/kb/926449/en-us

     

    Also, please try below steps to see whether it works.

     

    Step 1: Reset Internet Explorer 7

    1. Click Start, Run, type: "inetcpl.cpl" (without quotation marks) and press Enter to open the Internet options window.
    2. Switch to Advanced tab, click Reset all defaults…
    3. Click Apply, click OK.

    Please check whether the issue still occurs. If it still exists, please try Step 2.

    Step 2: Start Internet Explorer 7 without Add-on

    1. Right click Internet Explorer icon on the Desktop.
    2. Click "Start Without Add-ons"

     

    Step 3: Use Ad-Aware to clean up spyware from the system:

    1. Download and install Ad-Aware from the following page:
    <http://lavasoft.element5.com/products/ad-aware_se_personal.php>
     
    Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    2. Click the Start Button -> "All Programs" -> "Lavasoft Ad-aware SE Personal" -> "Ad-Aware SE Personal" to start Ad-Aware.
    (Note: If there is a popup box asking whether or not to check for definition updates, please click OK and click Connect. Click OK to download and install the latest definition, and then click Finish.)

     

    3. Click "Start" in the Ad-Aware window, and then click "Next" to start the scan.

     

    4. After the scan is finished, click "Next", click the check boxes on the "Critical Objects" tab to select them, click "Next", and then click OK to confirm the removal.

    This will remove all found spyware objects. Restart the computer.

     

    If all above steps do not help, then please post the whole detail error information here for further troubleshooting.

     

    Hope it helps!

     

    Monday, November 19, 2007 10:42 AM
  • Hi,
     
    For this error,do you have performed all the above steps I have posted?Any update?
     
    Please ensure that the error raised from your Microsoft Vista operation system.
     
    Error occured may caused by some third-party programes,like some programes which do not compatible to Microsoft Vista operation system.
     
    1).please check your anti-virus software.
    2).Do you have have toolbars like Yahoo, Google, MSN, etc. installed in IE.
    3).Is there Zip Genius run with your opertion system?
    4).Please check whether Nero.exe runs well,uninstall it is a better way to find the sticking point for this issue.
     
    Besides that,please check the version of I internet exploerer.exe,it should be compatible to your operation system,if your Microsoft Vista version is 32-bit,then explorer.exe version also should be 32-bit.
     
    Additional information for your reference.
     
     
    Please feel free to let us know the result.
     

    Best regards,

    Xiu Zhang - MSFT

    Microsoft Online Community Support

    Wednesday, December 12, 2007 2:33 AM

All replies

  •  Hi,

     

     

    For this issue, we may understand that when you try to download tune from  www.apple.com, IE7.0 will crash, is that right?

     

    Before we start to troubleshoot this issue, please follow the article below to clear all the temp files.


    Related Article:

     

    Internet Explorer 7 does not start or stops responding

    http://support.microsoft.com/kb/926449/en-us

     

    Also, please try below steps to see whether it works.

     

    Step 1: Reset Internet Explorer 7

    1. Click Start, Run, type: "inetcpl.cpl" (without quotation marks) and press Enter to open the Internet options window.
    2. Switch to Advanced tab, click Reset all defaults…
    3. Click Apply, click OK.

    Please check whether the issue still occurs. If it still exists, please try Step 2.

    Step 2: Start Internet Explorer 7 without Add-on

    1. Right click Internet Explorer icon on the Desktop.
    2. Click "Start Without Add-ons"

     

    Step 3: Use Ad-Aware to clean up spyware from the system:

    1. Download and install Ad-Aware from the following page:
    <http://lavasoft.element5.com/products/ad-aware_se_personal.php>
     
    Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    2. Click the Start Button -> "All Programs" -> "Lavasoft Ad-aware SE Personal" -> "Ad-Aware SE Personal" to start Ad-Aware.
    (Note: If there is a popup box asking whether or not to check for definition updates, please click OK and click Connect. Click OK to download and install the latest definition, and then click Finish.)

     

    3. Click "Start" in the Ad-Aware window, and then click "Next" to start the scan.

     

    4. After the scan is finished, click "Next", click the check boxes on the "Critical Objects" tab to select them, click "Next", and then click OK to confirm the removal.

    This will remove all found spyware objects. Restart the computer.

     

    If all above steps do not help, then please post the whole detail error information here for further troubleshooting.

     

    Hope it helps!

     

    Monday, November 19, 2007 10:42 AM
  • As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.

     

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

     

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

     

    Thanks!

    Thursday, November 22, 2007 8:57 AM
  • the programe you sugested for the removal of spyware also crashes with "APPCRASH" error....

    so it cant be used

     

    Tuesday, December 11, 2007 12:19 AM
  • Hi,
     
    1. Let's perform a Clean Boot. A Clean Boot will allow us to isolate any device drivers or programs that are loading at startup that may be causing a conflict with other device drivers or programs that are installed in your computer.

     

    1) Run MSCONFIG.EXE. (MSCONFIG is a built-in tool for Windows XP\2003 systems.)

    2) In the Services tab, click "Hide All Microsoft Services" and click "Disable All".

    3) In the Startup tab, click "Disable All". Click OK. (This will temporarily prevent third-party programs from running automatically during start-up.)

    4) Restart the computer. Does the problem still persist?

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You can use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    2.Delete the Browsing History

    1).Launch Internet Explorer (IE).
    2). Click Tools, click Delete Browsing History.
    3). Choose the category of the history you would like to delete and click the Delete button below the category.

     

    3. Please scan your system to see whether it has been infected by any virus.
     
    4.Try to start IE in safty mode.
     
    1).1. Disable IE protected mode.
    2). Add Elevation Policy under HKLM\Software\Microsoft\Internet Explorer\Low
    Rights for our Application.
    3). Find an IE icon, right-click it (eg - there is one on the taskbar).
    4). Select to  “run as administrator”.
    5). Try to access www.msn.com to see whether it works.
     
    5.Please removed flash player with cleaner tool and reinstall flash player.
    http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
     
    Hope it helps.
     
     
     
     
     
    Tuesday, December 11, 2007 7:18 AM
  • i'm sorry... i didn't notest that this forum was just for the error in Internet Explorer. my bad!!

     

    in my PC the error occurs most in EXE. files like explorer.exe

     

    like this:

     

    Assinatura do problema:

    Nome do Evento de Problema: APPCRASH

    Nome da aplicação: Explorer.EXE

    Versão da aplicação: 6.0.6000.16549

    Carimbo de Data/Hora da Aplicação: 46d230c5

    Nome do Módulo com Falhas: StackHash_1703

    Versão do Módulo com Falhas: 0.0.0.0

    Carimbo de Data/Hora do Módulo com Falhas: 00000000

    Código de excepção: c0000005

    Desvio de Excepção: 06acb5ed

    Versão do SO: 6.0.6000.2.0.0.768.3

    ID de Região: 2070

    Informações Adicionais 1: 1703

    Informações Adicionais 2: 2264db07e74365624c50317d7b856ae9

    Informações Adicionais 3: 1344

    Informações Adicionais 4: 875fa2ef9d2bdca96466e8af55d1ae6e

     

    thanks  

    Tuesday, December 11, 2007 12:04 PM
  • Hi,
     
    For this error,do you have performed all the above steps I have posted?Any update?
     
    Please ensure that the error raised from your Microsoft Vista operation system.
     
    Error occured may caused by some third-party programes,like some programes which do not compatible to Microsoft Vista operation system.
     
    1).please check your anti-virus software.
    2).Do you have have toolbars like Yahoo, Google, MSN, etc. installed in IE.
    3).Is there Zip Genius run with your opertion system?
    4).Please check whether Nero.exe runs well,uninstall it is a better way to find the sticking point for this issue.
     
    Besides that,please check the version of I internet exploerer.exe,it should be compatible to your operation system,if your Microsoft Vista version is 32-bit,then explorer.exe version also should be 32-bit.
     
    Additional information for your reference.
     
     
    Please feel free to let us know the result.
     

    Best regards,

    Xiu Zhang - MSFT

    Microsoft Online Community Support

    Wednesday, December 12, 2007 2:33 AM
  • hello!

    the unistaling of Nero 7, worked well to resolve the problem of "APPCRASH" in the windows explorer but some exe. files still precist with the problem:

     

    Assinatura do problema:

    Nome do Evento de Problema: APPCRASH

    Nome da aplicação: iw3sp.exe

    Versão da aplicação: 0.0.0.0

    Carimbo de Data/Hora da Aplicação: 47044075

    Nome do Módulo com Falhas: kernel32.dll

    Versão do Módulo com Falhas: 6.0.6000.16386

    Carimbo de Data/Hora do Módulo com Falhas: 4549bd80

    Código de excepção: 406d1388

    Desvio de Excepção: 0001b09e

    Versão do SO: 6.0.6000.2.0.0.768.3

    ID de Região: 2070

    Informações Adicionais 1: d8f9

    Informações Adicionais 2: 1ac8dac8512b50ff527fad88fc211afb

    Informações Adicionais 3: 7955

    Informações Adicionais 4: 9e42b7b8e463394727f3a627ded6d289

     

    this time looks like it comes from the kernel32.dll

     

    thanks for the help!

     

    one down, one to go!

     

    Wednesday, December 12, 2007 1:17 PM
  • Hi,
     

    As the new report issue you mentioned is different from the one discussed in this current thread (which is a IE issue), we'd recommend that you start up a new thread for it. We generally focus on one topic in one thread because in this way it will be better for other community members to participate in the discussion, and to search/find specific answers more efficiently in the future.

     

    Personally,I found that iw3sp.exe seems to be a non-Microsoft product. And we suggust that you can  uninstall and re-install it.

     

    The main cause for this thread is that iw3sp.exe runs abnormally or it is incompatible to Microsoft Vista.

     

    After re-installing it,the problem still persists,then you should uninstall it.

     

    Hope it helps.

     

    Thursday, December 13, 2007 1:51 AM