none
IE8 compatibility mode

    Question

  • I installed ie8 last year on my windows xp pro computer, and i edited something to grey out the compatibilty mode and remove the compatibilty mode icon on the address bar... but i cant seem to figure out what i changed...

    I would like to do this on the rest of the computers... does anyone know what setting or registry needs changed to make this happen.

    All computers are winxp pro and ie8

    Tuesday, November 15, 2011 8:24 PM

Answers

  • Hi,

     

    To disable compatibility mode:

    1.    In Internet Explorer, click Tools > Compatibility View Settings.

    2.    De-select the "Display all websites in Compatibility View" checkbox.

    3.    Click Close.

    4.    Close and reopen your browser, so that the changes take effect.

    Or:

     

    Internet Options> Advanced> Browsing> uncheck "Automatically recover from page layout errors with Compatibility View."

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 17, 2011 8:08 AM
    Moderator