none
IE 9 Discuss Add-on 32 bit version

    Question

  • I am running Vista Home Premium 6.0.602 SP 2 Build 6002 64bit.  I downloaded IE 9.  The 64bit version worked fine.  I was getting a scripting error on the 32bit version of IE 9.  Since the 64bit version of IE 9 cannot be the default browser (only the 32bit vrsion can be the default) I had to use the 32bit version.  To fix the problem I had to disable the "Discuss"  add-on in the 32 bit version.  Don't know what I turned off by disabling "Discuss" but everything seems to work now.

    Friday, April 08, 2011 5:19 PM

Answers

All replies

  • Hi,

    Thanks for sharing the experience with us.

    BTW, the easiest way to run the Internet Exploer (64-bit) version is to create a shotcut on your Desktop. When you need it, just double-click the shortcut.

    There's also a way to set the default Internet Explorer as 64-bit: http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/how-to-set-internet-explorer-64-bit-as-the-default/f9e47cfc-df0e-432a-8151-3667259b6588   

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, April 11, 2011 9:31 AM
  • Hi,

    Thanks for sharing the experience with us.

    BTW, the easiest way to run the Internet Exploer (64-bit) version is to create a shotcut on your Desktop. When you need it, just double-click the shortcut.

    There's also a way to set the default Internet Explorer as 64-bit: http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/how-to-set-internet-explorer-64-bit-as-the-default/f9e47cfc-df0e-432a-8151-3667259b6588   

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    You really didn't answer the question: What did the turning off of the "DISCUSS Addon" do? I'm also interested since it is enabled without an explanation as to what or who it is.
    Saturday, April 16, 2011 5:13 PM
  • Turning off the Dicuss Add-on then this add-on won't work on the IE.

    I don't know what the add-on is and where the add-on from. If this add-on developed by a third-party publisher, it's better for contacting them for this kind of issue. You can click Tools - Manage Add-ons for the detail.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 20, 2011 9:29 AM