none
Outlook Web Access to Exchange no longer working in IE 10

    Question

  • When using IE 10 after an upgrade to Windows 8 Pro Outlook Web Access allows me to login to my work Exchange server but once I'm logged in Outlook Web is no longer useable. I can't view emails and across the top of the screen is the following text:

    /exchweb/img/tf_Messages.xsltable-layout:fixed;width:100%;MessagesBKBMBfalseNonepercentImportancei4http://schemas.microsoft.com/exchange/x-priority-long1101width:13px;cursor:hand;text-align: center; Item Typestringhttp://schemas.microsoft.com/exchange/outlookmessageclass1101width:20px;cursor:hand;text-align: center; FlagStatusi4http://schemas.microsoft.com/mapi/proptag/x109000031101width:20px;cursor:hand;text-align: center; Attachmentbooleanurn:schemas:httpmail:hasattachment1101width:15px;cursor:hand;text-align: center; Fromstringhttp://schemas.microsoft.com/mapi/sent_representing_name1001width:23%;cursor:hand;text-align: ;padding-right:3px;padding-left:3px; Subjectstringhttp://schemas.microsoft.com/mapi/subject1001width:40%;cursor:hand;text-align: ;padding-right:3px;padding-left:3px; Receiveddateurn:schemas:httpmail:datereceived1001width:26%;cursor:hand;text-align: ;padding-right:3px;padding-left:3px; ddd M/d/yyyyh:mm ttSizei4http://schemas.microsoft.com/mapi/proptag/x0e0800031001width:11%;cursor:hand;text-align: right;padding-right:3px;padding-left:3px;padding-right:3px "http://schemas.microsoft.com/mapi/proptag/0x67aa000b" = false AND "DAV:isfolder" = falseurn:schemas:httpmail:datereceivedDESCdatebackground-color:buttonface

    The folder list is where it belongs on the left side but anything you click on doesn't work.

    When I use Chrome I don't have a problem.

    Sunday, February 17, 2013 4:53 PM

Answers

  • Hi,

    Tools>Internet Options>Security tab, click "reset all zones to default"

    or

    Post back with your AV product details....

    It appears you have active scripting disabled.


    Rob^_^

    Sunday, February 17, 2013 10:54 PM
  • Hi,


    I would suggest you to reset internet explorer settings to its default settings:


    1). Open Internet Explorer.

    2). Click the Tools button or press Alt key + X, and then click Internet Options.

    3). Under Advanced tab, click on Reset.

    4). Check the Delete personal settings box.

    5). Click on Reset and then Close.

    6). Close all open Internet explorer windows and re-open it.

    7. Test the issue.


    Note
    : The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.


    Hope this helps


    Vincent Wang
    TechNet Community Support

    Tuesday, February 19, 2013 6:49 AM
    Moderator

All replies