none
IE9 Internet Explorer has stopped working - when opening a pdf

Answers

All replies

  • Open adobe reader x or acrobat and click on Edit and the Preferences,

    Uncheck Open pdf in browser on the Internet section,

    Saturday, July 07, 2012 2:48 PM
  • Hi,

    Have you made any changes to the computer prior to the issue?

    Method 1:

    I would suggest you to run the Internet Explorer in no add-ons mode and check if issue persists:

    To open Internet Explorer in no add-ons mode,

    a. Click the Start button.

    b. Click All Programs.

    c. Click Accessories.

    d. Click System Tools, and then click Internet Explorer (No Add-ons).

    Refer: Tips for solving problems when Internet Explorer crashes or stops working

    http://windows.microsoft.com/en-US/windows7/tips-for-solving-problems-with-internet-explorer

    Disclaimer: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature

    Method 2:

    You can also try the steps from the link and check if it helps:

    Internet Explorer stops responding, stops working, or restarts

    http://support.microsoft.com/gp/pc_ie_intro

    Method 3:

    Configure Adobe to open PDF directly from Adobe reader and not from browser

    To do so:

    a. Open Adobe

    b. Go to Edit>Preferences

    c. Select Internet and uncheck Display PDF in Browser.

    d. Also uncheck “Allow Fast Web View” and click OK to accept the changes.

    Refer: Can't view PDF on the web

    http://kb2.adobe.com/cps/328/328233.html

    Monday, July 09, 2012 9:30 AM