none
internet explorer problems

    Question

  • When I click new in my email meaning I want to write a new email, internet explorer has a problem and shuts down. I can get new emails and read them I just cant reply or write any new ones. I use Hotmail, my sons Gmail does it too.

    Any ideas?

    Sunday, March 04, 2012 12:45 AM

Answers

  • Use the force Luke..

    Tools>Compatibility View Settings, check "Include updated website lists from Microsoft", uncheck "Display all sites in Compatibility View"

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Do you use the same Windows account as your son? I would suggest that you get a separate PC.or create separate Windows accounts and turn on Parental controls.. Insanity is not the only thing you can inherit from your children.

    For consumer help with IE please select the Help>Online Support menu from IE and follow the prompts for your windows and IE versions.

    Regards.


    Rob^_^

    Sunday, March 04, 2012 3:21 AM
  • If it happens in both hotmail and gmail,

    Click on the gear symbol on the top right,

    Point at safety and see if active x filtering is checked, if so uncheck it.

    Sunday, March 04, 2012 5:36 AM

All replies

  • Use the force Luke..

    Tools>Compatibility View Settings, check "Include updated website lists from Microsoft", uncheck "Display all sites in Compatibility View"

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Do you use the same Windows account as your son? I would suggest that you get a separate PC.or create separate Windows accounts and turn on Parental controls.. Insanity is not the only thing you can inherit from your children.

    For consumer help with IE please select the Help>Online Support menu from IE and follow the prompts for your windows and IE versions.

    Regards.


    Rob^_^

    Sunday, March 04, 2012 3:21 AM
  • If it happens in both hotmail and gmail,

    Click on the gear symbol on the top right,

    Point at safety and see if active x filtering is checked, if so uncheck it.

    Sunday, March 04, 2012 5:36 AM