none
IE 10 and Sonicwall 215 management UI

    Question

  • I'm having a terrible time with the Sonicwall 215 UI and Internet Explorer 10 (on Windows 8 and on Windows 7).

    The Sonicwall UI hangs all the time for no apparent reason and then IE say is has crashed and restarts after about a minute.

    Chrome works perfectly so it is definitely IE10 (or possibly the Sonicwall UI).

    Any ideas?


    CarolChi

    Wednesday, November 21, 2012 5:18 PM

Answers

  • I had a call from Dell / Sonicwall in response to my support case to say they are working on it. According to them it is a bug in IE10, but they are going to change their firmware in an upcoming version in the next few weeks. Patience...


    CarolChi

    Thursday, November 29, 2012 7:59 AM

All replies

  • Hi,

    these are public forums... we do not work for nor represent MS or other software vendors....

    it is up to software publishers to ensure that their software is compatible with the latest browsers versions. You should try the sonicwall publishers for any updates to their software or to inform them that their software does not work as expected with IE10....

    Regards.


    Rob^_^

    Wednesday, November 21, 2012 6:50 PM
  • I quite understand and I have also opened a ticket with Dell - Sonicwall. However since Sonicwalls are popular devices I am interested to see if anyone else has encountered this problem and found a solution...

    CarolChi

    Wednesday, November 21, 2012 6:53 PM
  • I too have the problem.  The only 'workaround' that works for me is to not use the mouse, but rather tab between fields, keyboard only.

    The SonicWALL GMS does not work in IE10 for me either.  For that I have downloaded Firefox.

    Any solution would be appreciated.

    Monday, November 26, 2012 1:12 PM
  • I too am experiencing the same issue with my SonicWALL and IE10 on Windows 8, frustrating...

    Wednesday, November 28, 2012 1:07 AM
  • I had a call from Dell / Sonicwall in response to my support case to say they are working on it. According to them it is a bug in IE10, but they are going to change their firmware in an upcoming version in the next few weeks. Patience...


    CarolChi

    Thursday, November 29, 2012 7:59 AM
  • I know this response is a bit late, but for those who manage a bunch of SonicWALLs or who can't update firmware regularly without approved outages, you can stabilize the interface in IE10 by just enabling Compatibility View for that address.

    -Nick

    Wednesday, January 16, 2013 2:08 PM