locked
Default on IE 8

    Question

  •  

    Hi.

    I have Internet Explorer 8 Beta 2.

    How do I make the default of "zoom level" of the browser as 100% and not 150% - the current zoom level default?

    Thanks! 

    Friday, October 03, 2008 11:35 AM

Answers

  •  Tkn4dv wrote:

     

    Hi.

    I have Internet Explorer 8 Beta 2.

    How do I make the default of "zoom level" of the browser as 100% and not 150% - the current zoom level default?

    Thanks! 

     

    From "Frank Olivier [MSFT]"

     

    Recycling electrons:
    See:
    http://msdn.microsoft.com/en-us/library/cc849094(VS.85).aspx

    When IE is running in anything other than 100% zoom, it may run into perf problems on pages with a lot of images (IE needs to resample all images on the page when zooming) This is an issue that we will fix asap.

    To work around this issue, you can set IE8b2 to always use 100% zoom.

    Do the following:
    open tools – internet options, advanced page, uncheck ‘reset zoom to 100% on new pages/tabs’ (This option is has the wrong name/behavior in ie8b2...)
    Then, in the main IE window, set the zoom to 100%. (bottom right)

    From now on, IE8b2 will always display pages at 100% zoom, and should be much faster.


    You can use Page - Text Size to change the size of text (but not images) to improve the readability of text on your highdpi monitor.


    [If this post helps to resolve your issue, click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Friday, October 03, 2008 11:58 AM
  • Hi,

     

    For IE8 issues, please discuss them in our Internet Explorer Beta newsgroup:

     

    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.internetexplorer.beta&cat=en_us_2BAF8EC5-645C-4477-A380-0F1CF6C102F9&lang=en&cr=us

     

    I hope your issue can be resolved soon.

     

    Tim Quan - MSFT

     

     

    Monday, October 06, 2008 2:45 AM

All replies

  •  Tkn4dv wrote:

     

    Hi.

    I have Internet Explorer 8 Beta 2.

    How do I make the default of "zoom level" of the browser as 100% and not 150% - the current zoom level default?

    Thanks! 

     

    From "Frank Olivier [MSFT]"

     

    Recycling electrons:
    See:
    http://msdn.microsoft.com/en-us/library/cc849094(VS.85).aspx

    When IE is running in anything other than 100% zoom, it may run into perf problems on pages with a lot of images (IE needs to resample all images on the page when zooming) This is an issue that we will fix asap.

    To work around this issue, you can set IE8b2 to always use 100% zoom.

    Do the following:
    open tools – internet options, advanced page, uncheck ‘reset zoom to 100% on new pages/tabs’ (This option is has the wrong name/behavior in ie8b2...)
    Then, in the main IE window, set the zoom to 100%. (bottom right)

    From now on, IE8b2 will always display pages at 100% zoom, and should be much faster.


    You can use Page - Text Size to change the size of text (but not images) to improve the readability of text on your highdpi monitor.


    [If this post helps to resolve your issue, click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Friday, October 03, 2008 11:58 AM
  • Hi,

     

    For IE8 issues, please discuss them in our Internet Explorer Beta newsgroup:

     

    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.internetexplorer.beta&cat=en_us_2BAF8EC5-645C-4477-A380-0F1CF6C102F9&lang=en&cr=us

     

    I hope your issue can be resolved soon.

     

    Tim Quan - MSFT

     

     

    Monday, October 06, 2008 2:45 AM