none
Internet exployer 8 error on this webpage might cause it to work incorrectly

    Question

  • This error message is when I am in web page Samsung tv apps to by apps. Details are (Badgeville is undefined) then (badgeville.js line: 79)  next (Code: 0 char: 1)   next(URI://secureus.samsung.com/us/scripts/badgeville.js 

    'QuerySuggester' is undifined (fillEwalletFailure.do)  Line; 408

    'FSR.site.domain' is null or not an object (foresee-tigger.js)  Line;  30

    Please help me to be able to visit this web Page.  Thank You Ted

    Thursday, September 22, 2011 8:00 PM

Answers

All replies

  • This error message is when I am in web page Samsung tv apps to by apps.

    Please help me to be able to visit this web Page.


    Which "web page"?   This works for me:

    http://secureus.samsung.com/us/appstore

    That was for browsing.   Do you have an account there?   Then you should probably ask the site

    https://contactus.samsung.com/customer/contactus/formmail/mail/MailQuestionGeneral.jsp?SITE_ID=1&PROD_ID=75


    ---

     

    • Marked as answer by Ted Donnell Friday, September 23, 2011 5:54 PM
    Friday, September 23, 2011 2:40 PM
  • I copied and patse your suggestion and it didn't help me. Thanks Ted
    Ted Donnell
    Friday, September 23, 2011 5:59 PM
  • I copied and patse your suggestion and it didn't help me.


    And your response doesn't help me.   Please unmark my post as an Answer.

     

    ---

    Saturday, September 24, 2011 12:15 AM
  • Yes I have an account & the proper ID. I have contacted them twice. The 1st answer was I should phone them for assistance. Which I did no help. I amwaiting for their answer of my 2nd detailed requiest.

    Thank for you responds Ted


    Ted Donnell
    Saturday, September 24, 2011 7:01 PM
  • Yes I have an account & the proper ID.


    I don't.  Is there a page there which you are having trouble with in browsing mode?   Did I guess the right page?

     

    ---

    Saturday, September 24, 2011 7:19 PM
  • Bob You are right in your guess I was on http://secureus.samsung.com/us/appstore. I am still waiting Samsung's answer to my problem. I tried to attach the error file to this message but it is to big. I' sure everything has to do with their unsecured web site or my secured settings.  I put their web site in the trusted file & I also allowed the two undefined files to be unblocked. It didn't help.               Thanks Ted
    Ted Donnell
    Sunday, September 25, 2011 12:36 PM