locked
Unable to browse...

    Question

  • Hello,

     

    I am having a strange issue on a Vista Business pc. Basically I can't browse at all, neither with IE7 or Firefox. Every other program that use the internet works perfectly (I tried VPN access to my office, Skype or Steam downloading a demo) but I am totally unable to browse. I tried various solutions that I found in other posts (flushed the dns, reset Internet Explorer settings...) but without luck.

    The strange thing is that friday when I leaved the office everything was working fine, when I connected to my home network nothing worked. With another computer (with a dual boot Xp-Vista Ultimate) on the same network I can browse without problem on both operative systems, all fully patched (exactly like the Vista Business PC).

    Tomorrow I will try again from the offce but, in the meantime, any suggestion?

     

    Thanks!

     

    Andrea

    Sunday, February 17, 2008 10:41 PM

Answers


  • Hi Andrea,

     

    Based on the situation, it is indeed very "odd" for this particular browsing problem. 

     

    Have you tried creating another new user account with administrator privilege to test it? Please have a try.

     

    Have you tried booting the computer into Windows Safe Mode with Networking mode to test it by pressing F8 key during starting up? Please have a try.

     

    At the same time, please check if there is any Group Policy restrictions.

    Log onto the Windows Vista machine, click Start, type rsop.msc in the Start Search box and press Enter. Please check closely if there is any network or security Group Policy restrictions.

     

    Thanks.

     

     

    Regards,
    Robbin Meng
    Microsoft Online Community Support

     

    Thursday, February 21, 2008 7:53 AM

All replies


  • Hi Andrea,

     

    Have you tried all the steps listed in the following article? It is a very good article for troubleshooting general IE related issues. Please take your time to have a check:


     HappyAndyK wrote:

    Also see if something at "Troubleshooting : If You Are Unable To Open A Particular Website" helps you.

    link: http://www.winvistaclub.com/t37.html

     

    At the same time, please also check your software/hardware firewall, Proxy server if any, run "IPconfig /all" to make sure all records are correct.


    Hope this helps.


    Sincerely,
    Robbin Meng
    Microsoft Online Community Support

     

    Tuesday, February 19, 2008 4:00 AM
  • Hello Robbin,

     

    I will try when I will get home on saturday. What I am not getting is why if I am in the office everything works, if I am at home I can't browse. I do not think there are strange configuration on my router because with other computers (a desktop and a laptop) I can browse without problem. All computers are configured with DHCP for the network.

     

    Thanks for your help.

     

    Andrea Pagliano

    Tuesday, February 19, 2008 10:41 AM

  • Hi Andrea,

     

    Based on the situation, it is indeed very "odd" for this particular browsing problem. 

     

    Have you tried creating another new user account with administrator privilege to test it? Please have a try.

     

    Have you tried booting the computer into Windows Safe Mode with Networking mode to test it by pressing F8 key during starting up? Please have a try.

     

    At the same time, please check if there is any Group Policy restrictions.

    Log onto the Windows Vista machine, click Start, type rsop.msc in the Start Search box and press Enter. Please check closely if there is any network or security Group Policy restrictions.

     

    Thanks.

     

     

    Regards,
    Robbin Meng
    Microsoft Online Community Support

     

    Thursday, February 21, 2008 7:53 AM
  •  

    Hi Andrea,


    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.

     

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

     

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

     

    Thanks!


    Best Regards,
    Robbin Meng
    Microsoft Online Community Support

    Wednesday, February 27, 2008 9:05 AM
  • Hello,

     

    I did other tests and this is what I found:

     

    1) I can browse to https website, in doing so I was able to install our vpn software.

     

    2)As soon as I entered in VPN I was able to browse without any kind of issue.

     

    So, is there a kind of domain policy that can restrict the use of http but not https services when I am not authenticated?

     

    Thanks again!

     

    Andrea Pagliano

    Wednesday, March 12, 2008 4:12 PM
  • Hello,


    Please open "Internet Options", on the Security tab, please check the "Trusted sites" and "Restricted Sites".

     

    Also, as I have indicated before:

     

    "Have you tried creating another new user account with administrator privilege to test it? Please have a try.

     

    Have you tried booting the computer into Windows Safe Mode with Networking mode to test it by pressing F8 key during starting up? Please have a try."

     

    Moreover, regarding the Group Policy restrictions, there isn't any restriction be dafault, to find if there is any extra GPO, I suggest you run rsop.msc command and check one by one closely for "User Configuration" and "Computer Configuration".

     

    Thanks.

    -Robbin

     

     Robbin Meng - MSFT wrote:


    Have you tried creating another new user account with administrator privilege to test it? Please have a try.

     

    Have you tried booting the computer into Windows Safe Mode with Networking mode to test it by pressing F8 key during starting up? Please have a try.

     

    At the same time, please check if there is any Group Policy restrictions.

    Log onto the Windows Vista machine, click Start, type rsop.msc in the Start Search box and press Enter. Please check closely if there is any network or security Group Policy restrictions.

     

    Monday, March 17, 2008 4:09 AM