none
SBS 2011 & Windows 8.1 & IE 11

    Question

  • Hello,

    this seems to be a bug with IE 11 (Windows 8.1). It is not possible to connect to the Remote Web Access Website:

    - first you are not able to change the language IE sets default english
    - after you log in with your credentials you get a 404, some wrong redirects.

    It is allways redirecting to "https://remote.domain.tld/~/logon?ReturnUrl=%2fremote%3f". If you try after sucessfull logon to manually enter the correct URL "https://remote.domain.tld/remote/" you alos get redirected to the above URL wich results in a 404.

    Firefox and Chrome doing it right.

    Any help is welcome, even better is if MS gets this fixed ;-)

    Cheers
    Yves

    also posted in SBS forum: as im not 100% sure where the problem is coming from.
    http://social.technet.microsoft.com/Forums/en-US/8575db4f-8ca7-4c77-b504-45e4a4c503aa/sbs-2011-windows-81-ie-11


    • Edited by Deep__Blue Friday, September 20, 2013 11:10 AM
    Friday, September 20, 2013 10:59 AM

Answers

  • Hi,

    The 404 error message is a HTTP standard response code indicating the client was able to communicate with server, but the server could not find what was requested. I seems there is something wrong with webserver while processing requests. I recommend you to locate why the page will redirect with DEV Tool. And make a comparison with the page accessed with Chrome. In totally, it should be related with SBS, which you should take seriously.

    Tuesday, September 24, 2013 1:41 AM

All replies

  • Hi,

    The 404 error message is a HTTP standard response code indicating the client was able to communicate with server, but the server could not find what was requested. I seems there is something wrong with webserver while processing requests. I recommend you to locate why the page will redirect with DEV Tool. And make a comparison with the page accessed with Chrome. In totally, it should be related with SBS, which you should take seriously.

    Tuesday, September 24, 2013 1:41 AM
  • I discovered the same problem with IE11 on both Win7 and Win8.1 and your post pointed me to IE rather than SBS. Enabling Compatibility Mode in IE11 for the site fixed it for me. Log back in to the site after enabling it. Compatibility Mode is now under Tools.
    • Edited by 2G Friday, October 18, 2013 1:04 PM
    • Proposed as answer by Mikelo Sanchez Thursday, October 24, 2013 1:25 AM
    Friday, October 18, 2013 1:04 PM
  • Excellent that worked for me, Now MS has to do something to fix it.

    Mikelo Sanchez

    Thursday, October 24, 2013 1:27 AM
  • They are planning to in November update rollup.

    Don't Retire TechNet

    Thursday, October 24, 2013 5:50 AM
  • Hello,

    For me, I can navigate to the RWA of my SBS2011, but I can't access to my computer.

    When I click on the name of my compter, nothing append.

    I think it's a problem with the ActiveX to access the computer.

    It whas OK with IE10 and I regret to have uptated to 11 :-(

    Some help?

    Thank you

    Igor

    Tuesday, December 10, 2013 7:38 AM
  • 1  Ensure the url of RWA is in the trusted site zone and in compatability mode.

    2. Install the latest update rollup for SBS 2011 as it will also fix this

    3.  Ensure that ActiveX filtering is not enabled

    4.  You can uninstall IE 11 if you really want to

    but

    5.  I know for certain IE11 will work with RWA.


    Unfortunately TechNet isn't coming back, sorry folks :-(

    Tuesday, December 10, 2013 5:00 PM
  • Did the latest SBS 2011 update rollup 4 actually fix this for anyone? I've applied the November update rollup 4 to my own in house SBS 2011 Standard server and also a customer server and still get the 404 error after signing into the Remote Web Access sites.  I know the workaround of adding it to the compatibility list but I thought update rollup 4 would fix it without having to do that.  Has the update fixed it for anyone else using  Win 8.1 / IE 11?
    Wednesday, December 11, 2013 4:20 AM
  • It is a problem with IE11. Not the server.  It works with IE 10 and Chrome. Thanks MICROSOFT!
    Friday, December 13, 2013 7:33 PM
  • Install the update rolllup 4/place the url in compat mode and trusted sites.  we had to do the same for IE10, this isn't new.  it's getting old, but it isn't a new problem.

    Also you'll want the latest Exchange update rollup as your OWA flips to OWA lite with IE11


    Unfortunately TechNet isn't coming back, sorry folks :-(

    Friday, December 13, 2013 7:35 PM