none
Problem logging into Hotmail with Windows 7 and IE 8

    Question

  • When I log into hotmail with my new windows 7 laptop using IE 8 the log in window comes up OK; but, after I put in the name and passwrod and press enter, the screen just flickers back and forth trying to login and access hotmail.  When I log in with the chrome browser it logs in OK.

    Any suggestions on what might be going wrong?

    Saturday, June 25, 2011 2:27 PM

Answers

  • Hi,

     

    Regarding the issue, I suggest referring to the following methods to troubleshoot.

     

    1. Open Internet Option -> On General tab, click Delete button to clear the Temporary Internet Files, Cookies and History.

    2. Open Internet Option -> On Advance tab, click Reset button.

    3. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by noarl Wednesday, June 29, 2011 12:29 AM
    Tuesday, June 28, 2011 9:48 AM
    Moderator
  •  

    This advice did not solve the problem.  After flickering for about 10 seconds, I got the following now:

     

    Error symbol The Windows Live Network is unavailable from this site for one of the following reasons:
    • This site may be experiencing a problem
    • The site may not be a member of the Windows Live Network

    You can:

    • You can sign in or sign up at other sites on the Windows Live Network, or try again later at this site.

     

    But be aware that my exact same login on Firefox browser works OK.

    One more thing ---- I did try to log into Hotmail after following your last suggestion :
    3. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons) .  It only worked after I did this item 3 you suggested.  Does that mean I have to do this every time I want to log into Hotmail with IE 8?
    • Marked as answer by noarl Wednesday, June 29, 2011 1:25 AM
    Wednesday, June 29, 2011 12:31 AM

All replies

  • Hi,

     

    Regarding the issue, I suggest referring to the following methods to troubleshoot.

     

    1. Open Internet Option -> On General tab, click Delete button to clear the Temporary Internet Files, Cookies and History.

    2. Open Internet Option -> On Advance tab, click Reset button.

    3. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by noarl Wednesday, June 29, 2011 12:29 AM
    Tuesday, June 28, 2011 9:48 AM
    Moderator
  •  

    This advice did not solve the problem.  After flickering for about 10 seconds, I got the following now:

     

    Error symbol The Windows Live Network is unavailable from this site for one of the following reasons:
    • This site may be experiencing a problem
    • The site may not be a member of the Windows Live Network

    You can:

    • You can sign in or sign up at other sites on the Windows Live Network, or try again later at this site.

     

    But be aware that my exact same login on Firefox browser works OK.

    One more thing ---- I did try to log into Hotmail after following your last suggestion :
    3. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons) .  It only worked after I did this item 3 you suggested.  Does that mean I have to do this every time I want to log into Hotmail with IE 8?
    • Marked as answer by noarl Wednesday, June 29, 2011 1:25 AM
    Wednesday, June 29, 2011 12:31 AM
  • Hi,

     

    If the issue doesn't occur in no-adds mode, please refer to the following steps to narrow down the issue.

     

    1. Open Internet Option, On Programs tab, click manage add-ons

    2. Disable enabled add-ons one by one to narrow down the issue

    3. If finding the problematic add-ons, disable it or click More information and try to remove it.

      

    Best Regards,

    Niki

     


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, June 29, 2011 9:11 AM
    Moderator
  • HOW TO Optimize Internet Explorer for Windows Live Hotmail
    http://windowslivehelp.com/solution.aspx?solutionid=3c7c3338-369e-4220-b29d-71ce660fe5a0

       • Solutions for Common Hotmail Problems
          http://windowslivehelp.com/solutions.aspx?productid=1

       • Hotmail Community Forums <=post all Hotmail-specific questions here
          http://windowslivehelp.com/forums.aspx?productid=1

    The above notwithstanding...

    Does the behavior persist if you re-assert Internet Explorer as your default Browser in the CUSTOM (<=important!) section of Set Program Access and Computer Defaults and then restart your computer?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    You will find Consomer-specific support for Internet Explorer in this forum: http://answers.microsoft.com/en-us/ie


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
    Wednesday, June 29, 2011 6:19 PM