none
IE 9 - Unable to change proxy settings

    Question

  • Hi,

    I have a Windows 7 pc with IE 9 installed.

    I wa able to change proxy settings a first time.

    From now, I can't change it again: IE 9 re-set the previous configuration.

    For example: now i have set in proxy settings "proxy.domain1.com" and port 8080. I try to change it in proxy.domain2.com port 8080. Click OK and OK again to close IE Options window. Close IE 9 and reopen it. Proxy "proxy.domain1.com" is displayed.

    Any suggestions to fix this issue?

    Thanks

    Regards

    Wednesday, May 18, 2011 7:29 AM

All replies

  • Hi

    I have the same problem on my laptop with Windows Vista 32b, IE9 installed and FireFox 4.01 (as default browser).
    I keep setting the proxy setting to "automatically detect settings".
    Every time I log on the internet IE9 seems to reset it to unchecked (no matter which browser I am using).

    My problem looks a lot like your problem tosdan78...

    Thanks for your help.

    Wednesday, May 18, 2011 3:42 PM
  • Hi,

     

    I would like to verify if the computer is in domain? Did you set any group policy for IE proxy?

     

    I suggest resetting IE, perform the clean boot first.

     

    http://support.microsoft.com/kb/929135

     

    http://windows.microsoft.com/en-us/windows7/Reset-Internet-Explorer-settings-in-Internet-Explorer-9

     

    After that, right click the IE9 shortcut and run as administrator. Then go to change the proxy to check the result.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Sunday, May 22, 2011 7:15 AM