none
Renaming Favorites on Favorites Bar

    Question

  • I can't rename the favorites icons on the favorites bar. I right click on an icon, choose "rename" but when I start typing, different letters appear other than the ones I'm typing on the keyboard. It doesn't seem to be the keyboard because it works everywhere else plus I've tried different keyboards. Anyone have a solution to this? Much obliged. Henry.
    Monday, January 02, 2012 4:59 PM

Answers

All replies

  • Try resetting internet explorer settions from tools=>Internet Options=>Advance=>Restore Advance Settings.

    Let me know if this not works.also share the IE version you are using.

     

    shantanu

     

    Tuesday, January 03, 2012 8:05 AM
  • Hi Shantanu, thank you for your response. I tried restoring the advance settings on IE9 as you suggested but it made no difference. Still doing the same thing. For example, if I type the letters "m" "k" "f" , I get "s" "a" "m" respectfully. Thanks, Henry.

    btw. I'm using Internet Explorer 9 


    Henry Hill
    Wednesday, January 04, 2012 1:43 AM
  • How does it work if you rename in the Favorites folder?

    You may troubleshoot with No Add-ons Mode.
     
    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, January 04, 2012 7:24 AM
  • When renaming in the favorites bar folder, it works. Running in No add ons mode did not work. At least I have one option.

    Thanks,

    Henry


    Henry Hill
    Wednesday, January 18, 2012 5:27 AM
  • I have the identical issue. Just purchased brand new HP tower running Windows 7 and IE9. Using the folders method worked for me too. The glitch still bugs me though.
    Sunday, February 05, 2012 8:48 PM
  • Hi,

    did you restore or copy your favorites from your previous machine?

    Open Windows Explorer and navigate to your Favorites Folder (not the Favorites that are listed in your Libraries.... it should be located at c:\users\yourname\Favorites)

    or

    type

    shell:favorites

    in the IE Address Bar.

    right-click on the 'Favorites' folder and select Properties from the context menu, then uncheck the read-only attribute checkbox and Apply your changes.

    You should be good to go.....

    NOTE: !important......

    You cannot rename the Favorites Bar folder (under the Favorites folder)... If you rename it or delete it Windows will recreate it the next time you start IE.

    It is a special folder that holds the links that are displayed on the Favorites Bar in IE...

    (View>Toolbars>Favorites Bar)

    also do not be confused by the Library>Favorites that are/were listed on the Windows Explorer window (on my machine (win7 fully patched) it looks like they (MS) have removed this confusion)... do a Windows Update and install SP1 for Win7 to ensure you have the latest changes.


    Rob^_^
    Monday, February 06, 2012 12:02 AM
  • HI,

    To rename favorites on the favorite bar you need to right click on the favorite you wish to change and select properties. When properties show up you need to click on the general tab and you can rename your favorite there. than just close the properties folder and wa! la! the name is changed on the bar. Hopes this helps

    Tuesday, April 24, 2012 1:56 PM
  • I had the same issue and it was caused by Comcast Constant guard if you run it try disabiling it and see what happens.
    • Edited by Htcomet1 Monday, August 20, 2012 11:29 PM
    Monday, August 20, 2012 11:28 PM
  • Sure enough, that fixed the problem.  THANK YOU!
    Wednesday, August 22, 2012 6:11 PM
  • You can rename by going to favourite bar - Organize favourite ............................
    Monday, September 02, 2013 6:08 PM