none
Can't access favorites in IE 9 after bought of Smart HDD virus

    Question

  • I recently got the Smart HDD virus land on my computer.  I tried everything to get rid of it but couldn't.  I ended up doing a system restore back 3 days prior to the infection.  Everything seems to be working okay except I cannot access my favorites from IE 9.  I've tried doing a regedit of the HKEY_CURRENT_USER line in the registry but that didn't help.  I've uninstalled IE 9 and reinstalled it, but that didn't help. All my favorites are still in the Favorites folder located in C:\users\Marty. I just can't seem to get IE 9 to see them.  Any suggestions?
    Monday, April 09, 2012 6:39 PM

All replies

  • Hi,

    Have you tried to import it into Internet Explorer 9?

    Follow these steps on the computer that you want to import your favorites to.

    1. Open Internet Explorer by clicking the Start button . In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.

    2. Click the Favorites button, click the arrow next to the Add to Favorites button, and then click Import and Export.

    3. In the Import/Export Settings dialog box, click Import from a file, and then click Next.

    4. Select the Favorites check box, and then click Next.

    5. By default, Internet Explorer imports from a file called bookmark.htm in your Documents folder, but you can tell it to import favorites that are saved under another name. Click Browse and select a file, or type a location and file name to import, or click Next to accept the default.

    6. Select the folder where you want to place the imported favorites, and then click Import.

    7. Click Finish.


    Alex Zhao

    TechNet Community Support


    Wednesday, April 11, 2012 8:39 AM
  • I'm still in the process of recovering the files.  I used a restore point to get rid of the malware, but it had changed access permissions to files. They are still there. A USB-USB cable utility lists them, but I am still working on a trustworthy way to make them visable again.
    Thursday, April 12, 2012 10:30 PM
  • when you copy them to a usb they are made read-only. after you have copied them back, right click on the favorites folder and select 'Properties', uncheck 'read-only'..... you will be prompted to ask if you want to change all sub folders and files, yes...

    you should be good to go.


    Rob^_^

    Friday, April 13, 2012 1:29 AM