locked
Internet Explorer is currently running with add-ons disabled

    Question

  •  

    This problem CANNOT be fixed by managing add-ons as even though this pretty yellow bar says they are disabled, under manage add-ons they are all ENabled.  So...I tried clicking on each one to disable and then restarted my IE7 to try to figure out which one was causing the problem.  That didn't work.  I then tried to reset IE settings and that didn't work either.  I even tried a system restore and computer tells me that it can't restore to date chosen...tried two different dates.  So technicians...it would be really great if you could find out what the problem is because according to all of these posts I'm not the only one having this problem.  Should I unistall IE and then reinstall?
    Tuesday, September 30, 2008 8:53 PM

Answers

  • Hi,

     

    I suggest that you disable the anti-virus and IE security related programs.

     

    If the issue reoccurs, boot in Safe Mode with Networking and check if the issue occurs.

     

    1. Reboot the computer.

    2. When the Starting Windows screen shows, press F8.

    3. Select Safe Mode with Networking and press Enter.

    4. Log on.

     

    If the persists in Safe Mode, please let me know whether it occurs when you access any website, or it just occurs when accessing certain web pages. Also please let me know which add-ons are disabled.

    Wednesday, October 01, 2008 4:45 AM

All replies

  • Hi,

     

    I suggest that you disable the anti-virus and IE security related programs.

     

    If the issue reoccurs, boot in Safe Mode with Networking and check if the issue occurs.

     

    1. Reboot the computer.

    2. When the Starting Windows screen shows, press F8.

    3. Select Safe Mode with Networking and press Enter.

    4. Log on.

     

    If the persists in Safe Mode, please let me know whether it occurs when you access any website, or it just occurs when accessing certain web pages. Also please let me know which add-ons are disabled.

    Wednesday, October 01, 2008 4:45 AM
  • Arthur,

     

    I have the same exact problem. Using IE without an anti-virus program or security related programs seems unreasonable considering that the only place I'm likely to experience a virus is from surfing the internet.

     

    None of your fixes solved the problem that IE has add-ons diabled and the manager can not enable them if they are already enabled.

     

    John

    Wednesday, October 15, 2008 5:19 PM
  • ok to fix the problem click on start then IE icon to open properties then shortcut click on find target click on IE shortcut to open internet if there is not the yellow bar send  that shortcut to  desktop (the problem was the shortcut)

    Friday, October 31, 2008 8:21 AM
  • Hi tried your advice and yes it was the short cut plus I have service pack 3 for XP.

    Many thanks

     

    Thursday, November 06, 2008 3:01 AM
  • yetigon,

     

    I tried your suggestion and I could not find the IE shortcut when I clicked on find targt.  Do you know where else the shortcut could be?

    Thanks

    Sunday, November 09, 2008 3:30 PM
  • I'm having the same problem, but it only seems to happen when I launch IE from a link in an email message (outlook or live mail). 
    Thursday, November 20, 2008 1:46 PM
  •  

    Thanks!  The add-ons were not the problem!!!!!!!!!!!!!!!!!!!!!!!  It was a bad target!  Thanks!  You got it right.  It worked immediately.

     

    Delete the icon in the start menu.  When you start the application/explorer a new fresh icon will appear and it works!  Wow!

    Thursday, November 20, 2008 6:35 PM
  • you are genius thanks

    Thursday, December 04, 2008 7:59 PM
  • This did it for me. Windows Vista 64, running IE 8 beta 64-bit. I am continuing to experiment to find if that message shows up any longer.
     
    You may also have to right click on the IE icon, whether in QuickLaunch or in the Start pane, click "properties" Then on the "Advanced" button displayed near the bottom of the shortcut tab, then check the box that says "run as administrator".

    I found this on another part of microsoft's site, did it, and it got rid of the last bastion of 'no add-ons' appearing in my browser:


    I experienced the same problem.
    It seems that IE is launched always from "All Programs"->"Accessories"->"System Tools".
    Checking the properties of IE shortcut in this location shows that IE is launched with additional parameter "-extoff" (look at the "Target"). This may mean that switch off all "Add-ons" before start IE. Then even "Manage Add-ons" under "Tools" is grayed.
    The IE shortcut which you used to launch IE must have same situation. Just deleting "-extoff" will give you a normal IE with enabled Add-ons.


    I did exactly this, and voila! done. Now I don't get the bar that says add-ons are disabled.
    • Proposed as answer by sm1lodon Friday, December 19, 2008 7:08 PM
    Friday, December 19, 2008 6:42 PM
  •  Hi , i'd lovvve to help! So heres some causes:

    If you were using IE 7 and upgraded to IE8, The search engine,google, cannot work properly with an old version on IE8, so you must upgrade the google search engine

    If you were using IE 8, and you downloaded a search engine.NOT UPGRADE OR CHANGED:::and you uninstall it but change your mind and install it from another website, versions could differ , so the same thing could happen as the above problem.

    Sometimes the security level on high does that.

    The internet counts other than add-ons add-ons.Hardware accelaration isnt on, the internet is running a thing that needs it on, so it will say that an add-on is disabled.So make sure everything on your computer is working(only positive stuff)
    So Frustrated101 Heres my Answers

    If your using a search engine, make sure its upgraded, some versions DO NOT comply with.(work with)

    If upgrading the engine doesnt work, change it to a popular or worknig engine.

    Manage the add ons. Check if all are enabled. Sometimes if you have two of a type , they do not work. E.G. Java sun Enabled Apple Enabled. They are same type, so one of them should be disabled.(ONLY IF THEY ARE SAME TYPE OF PROGRAM,AND WORK THE SAME THING.

    And no, dont uninstall and do it again.

                         Signature: HP@#1

    Id be thankfull if you tried it.


    • Proposed as answer by HackerEagle1 Saturday, December 20, 2008 12:54 PM
    Saturday, December 20, 2008 12:52 PM
  • Hi , its me

    Dear hackereagle1,

    THANKS  YOU SO MUCH.
    But......

    It stop saying add-ons disabled, although it still pops that the engine isnt upgraded




    Ill change the engine(i hope its a correct way)
    Sunday, December 21, 2008 1:33 PM
  • I had this same problem when i recently purchased a new computer.  Here is what I did to resolve it. 
    1.  I went to the Microsoft web site and downloaded the latest version of Internet Explorer.  I did not install it, yet.
    2.  I "Uninstalled" my antivirus program.
    3.  I restarted my computer.
    4.  I went to Control Panel > Add Remove Programs > Windows Components and "unchecked" Internet Explorer.
    5.  I restarted my computer.
    6.  I installed Internet Explorer from the download icon on my desktop.
    7.  I reinstalled my antivirus program.

    So, it could have been an issue with the anti-virus program or something corrupted in IE.  either way, it now works great and I am happy :) 
    Wednesday, December 31, 2008 6:03 PM