none
Freeze / hang while loading activex object on Windows7 IE 8

    Question

  • I have try different scenario. Below are the scenario that I have work on.

    1st Scenario

    I log in to my window XP computer, installed Client software and run the html file on IE8. it run perfectly fine. Then I remote to a virtual machine(WM) running windows 7 enterprise edition hosted in window 2008. I install  the client software. Then I  open the IE8 and try to run the html file that embedded with an active object. The IE8 hangs on the Windows7 IE8.

     

    2nd Senario

    I log in to another window XP laptop. Then I remote to a virtual machine running windows 7 enterprise edition hosted in window 2008. i open the IE8 and try to run the html file that embedded with an active object. the IE8 hang too. 

    Then I try to remote to window 2008 that host the VM of windows 7 enterprise. And start the VM of Windows 7 enterprise. Then I  open the IE8 and try to run the html file that embedded with an active object. it runs well.

     

    Scenario 3

    I log in to another laptop with WINDOWS I PROFESSIONAL. Then I remote to a virtual machine running windows 7 enterprise edition hosted in window 2008. i open the IE8 and try to run the html file that embedded with an active object. IT RUNS WELL.

     

    I have to get the application works on all scenario. Especially the 1st scenario.

    I am stuck with it for weeks and have not find a solution.

    Please help.

    Thanks

     

    Monday, October 17, 2011 2:52 AM

Answers

  • Please try to disable UAC, then install the software. Right click the setup file, run as administrator to check the result.

     

    Also try to run IE8 as administrator.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 25, 2011 2:50 AM
    Moderator

All replies

  • Hi,

     

    I would like to know if you tested the scenario running the html file with IE8 on Windows 7 physically, not via Virtual Machine hosted on Windows 2008. What is the client software you installed before running the html file? How about result with IE8 on other operating system such as Windows XP?

     

    I notice IE8 works after restart VM on Windows 2008, I suspect it could be related to Virtual Machine.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, October 19, 2011 9:31 AM
    Moderator
  • Thanks for the reply and suggestion. really appreciate it.

    Yes, even when the application was hosted in a physical server with out VM. We still face the issue. I have try to restart the VM a couple of time but still no luck. The client "Software" is actually some sort of activex component that will run on the html file. On Xp, it runs perfectly fine. 

    Friday, October 21, 2011 9:14 AM
  • Please try to disable UAC, then install the software. Right click the setup file, run as administrator to check the result.

     

    Also try to run IE8 as administrator.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 25, 2011 2:50 AM
    Moderator