none
Web pages are displayed in BOLD

    Question

  • I am on Windows 7, running IE9.08

    I had an issue with itunes menu drop down that was not visible, a solution was to install Sengoe UI bold.  I downloaded it off freeware service.  It has now messed up computer - all my web pages that I open are displayed in BOLD.

    In Control panel, fonts - there are now four listings of each font under the Sengoe folder eg: Sengoe UI Bold x 4, Sengoe UI Bold italics x 4...

    I have already tried to delete the Sengoe UI bold, however it says that it is a protected system font

    Tried to load default fonts - this doesn't work...doesn't actually hang, but doesn't process anything

    any other suggestions would be appreciated.

    Friday, March 23, 2012 2:28 AM

Answers

  • Tools>Internet Options>General tab,

    Fonts button, select a different (default) Web page font... from Sengoe (Times New Roman is the factory default for English speaking domains)

    Accessibility Button, uncheck "Ignore font styles specified on web pages" or uncheck "Use userstylesheet"

    I would not recommend that you delete any fonts from your fonts folder....

    For consumer help with IE select the Help>Online Support menu from IE and follow the links for your windows and IE versions.

    this forum is for Questions regarding Internet Explorer 8, 9 (and 10 Consumer Preview) for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Friday, March 23, 2012 4:36 AM

All replies

  • Tools>Internet Options>General tab,

    Fonts button, select a different (default) Web page font... from Sengoe (Times New Roman is the factory default for English speaking domains)

    Accessibility Button, uncheck "Ignore font styles specified on web pages" or uncheck "Use userstylesheet"

    I would not recommend that you delete any fonts from your fonts folder....

    For consumer help with IE select the Help>Online Support menu from IE and follow the links for your windows and IE versions.

    this forum is for Questions regarding Internet Explorer 8, 9 (and 10 Consumer Preview) for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Friday, March 23, 2012 4:36 AM
  • Thanks for post.  This did not fix the BOLD issue.  I will try the link.  Thanks.

    Friday, March 30, 2012 2:21 AM