none
IE 11: Widget script error every 10-20 minutes and every new tab opened

    Question

  • So as of recently, Internet Explorer has started popping up these errors every 10-20 minutes and every time I would open a New tab. I've tried disabling script troubleshooting in the Tools section but I still get them. I haven't downloaded or edited anything in the past couple of days before I encountered this problem.Any help is greatly appreciated.

    Here's the error I keep getting:

    Line: 12

    Char: 13

    Error: No access

    Code: 0

    URL: http://widgets.xrosview.com/widgets/1.4.2/shared/windows/hyperpop/background.htm?v=1&name=mpvFloatingWind39160076644830740&id=ivdmpvep&url=http://widgets.xrosview.com/widgets/entryPoints/ivd.js?v=2&hrdId=008edbb000000000000000ffc0f6e141&vrsn=1%2E8%2E20%2E0&smplGrp=none&afltId=5&tlbrid=base&age=285&instlDate=15878&toolbarLoaded=false&loader=pagePlatformLoader



    • Edited by Chillom- Thursday, April 03, 2014 8:07 PM
    Thursday, April 03, 2014 8:01 PM

Answers

  • Hi Chillom,

    So an add-on installed in IE could be the culprit, check all add-ons installed in your browser, click the icons, click Manage add-ons, show All add-ons, then find the suspicious one, disable it, check the result.


    Yolanda Zhu
    TechNet Community Support

    Tuesday, April 08, 2014 2:14 AM
    Moderator
  • Hi Chillom, I was getting the same script error. I fixed it by going into IE Tools/Manage Addons/Toolbars and Extensions, and disabling

    Add-on Name:      privitize Helper Object
    Publisher              Montera Technologeis LTD
    Status                  Disabled
    Architecture          32-bit
    Load time              (0.00 s)
    Navigation time     (0.02 s)

    Hope this helps.
    Wednesday, April 09, 2014 4:16 AM

All replies

  • Hi Chillom,

    Please also check the Event Viewer to see whether there're some more information recorded.
    Regarding to the Widget, it might be an application installed in your system or for your web, I'm not sure what exactly it is referring to in your system, so have you ever installed any software or IE add-ons mainly related with "Widget"? I suggest you test IE in no add-ons mode, run %ProgramFiles%\Internet Explorer\iexplore.exe -extoff
    Meanwhile, run a security scan.
    Or test this issue in clean boot mode, if it disappears in this mode, then we can narrow down to find the culprit
    http://support.microsoft.com/kb/929135/en-us


    Yolanda Zhu
    TechNet Community Support


    Friday, April 04, 2014 8:53 AM
    Moderator
  • I started IE in no add-on mode and it didn't happen. As for the Security scan, I have already scanned my computer With Microsoft Security scanner and I had no suspicious content.

    So what do I do next? Is there a folder or a location in programfiles which holds IE add-ons, or do I need to re-install it?



    • Edited by Chillom- Friday, April 04, 2014 12:34 PM
    Friday, April 04, 2014 12:34 PM
  • I am having the exact same error message.  it only happens in IE11 - Chrome does not get the error so it is isolated to the Microsoft product, not internet access.  I have also recently run a security scan using Nortons. 
    Sunday, April 06, 2014 8:03 AM
  • Hi Chillom,

    So an add-on installed in IE could be the culprit, check all add-ons installed in your browser, click the icons, click Manage add-ons, show All add-ons, then find the suspicious one, disable it, check the result.


    Yolanda Zhu
    TechNet Community Support

    Tuesday, April 08, 2014 2:14 AM
    Moderator
  • Hi,Taninaus

    Have you tried to disable the add-ons, check the result again? It is recommended to open a new thread for yourself so others can focuse on the issue you encountered.


    Yolanda Zhu
    TechNet Community Support

    Tuesday, April 08, 2014 2:18 AM
    Moderator
  • Hi Chillom, I was getting the same script error. I fixed it by going into IE Tools/Manage Addons/Toolbars and Extensions, and disabling

    Add-on Name:      privitize Helper Object
    Publisher              Montera Technologeis LTD
    Status                  Disabled
    Architecture          32-bit
    Load time              (0.00 s)
    Navigation time     (0.02 s)

    Hope this helps.
    Wednesday, April 09, 2014 4:16 AM