none
Java will not load IE8

    Question

  • I dont know if this is the right forum to ask this but I try.

    I'm running Windows Server 2008 R2 with Internet Explorer 8 and Java 6u33 32-bit and 64-bit installed.

    When I'm trying to log into my web bank it starts a Java applet that allows me to enter my security code so I can sign in.

    The problem is that I can see that a Java prosess is starting in task manager and I get the Java icon in system tray. On the web page I usually see that Java starts loading with the Java wheel, but it do not load.

    I have added the web page in trusted sites and set the security level to low. I have also updated to Java 7u5 but no luck.

    I have to use Windows 2008 R2 because of a terminal server environment.

    I need some help to solve this problem.

    Edit:

    I figure out that if I log into Windows with an administrator account and delete my local user profile Im able to get the Java wheel to load and Im able to sign into my web bank. If I log off and log on again without delete my local user profile Im not able to get the Java wheel to load.

    I have tried to change the Java cache location using this guide (http://www.jasonsamuel.com/2011/11/28/getting-java-web-applications-to-work-on-citrix-xenapp/) but with no luck.




    • Edited by oleschmi Tuesday, July 31, 2012 7:18 AM
    Monday, July 30, 2012 6:06 PM

Answers

  • All Internet Explorer settings was OK.

    Solved this by disable java cache in the java client.

    In deployment.properties file i put in this line:

    deployment.cache.enabled=false

    This was not an IE problem, but a Java problem, so this thread can be deleted

    • Marked as answer by oleschmi Thursday, August 02, 2012 10:49 AM
    Thursday, August 02, 2012 10:49 AM

All replies

  • Hi,

     

     

    I suggest you enable the scripting of Java applets settings:

     

    1. Click "Tools" --> "Internet Options"  

    2. Next, select the Security Tab, and select the "Custom Level" button

    3. Scroll down to "Scripting of Java applets"

    4. Make sure the "Enable" radio button is checked.

    5. Click OK to save your preference.

     

    Or you could try to change the settings in group editor:

     

    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Internet Control Panel\Security Page\Internet Zone\Java Permissions

     

    Meanwhile, you could reset Internet Explorer settings to see the results.


    Also, try to create a new user account to check the result. You can refer to Fix a corrupted user profile.

     

    Hope this helps.



    Vincent Wang

    TechNet Community Support

    Wednesday, August 01, 2012 7:10 AM
    Moderator
  • All Internet Explorer settings was OK.

    Solved this by disable java cache in the java client.

    In deployment.properties file i put in this line:

    deployment.cache.enabled=false

    This was not an IE problem, but a Java problem, so this thread can be deleted

    • Marked as answer by oleschmi Thursday, August 02, 2012 10:49 AM
    Thursday, August 02, 2012 10:49 AM