none
http://googleads.g.doubleclick.net/page killing back button in IE.

    Question

  • I am not sure if this has been answered somewhere else.  This question is about numerous HTTP doubleclick commands appearing in the Back Arrow display but when I use IE9 and go to a particular website (doesn't happen with every website). I notice, when I right click on the back arrow of IE that there are several of the HTTP doubleclicks lines, and if I click on the back arrow it takes several click to return to the previous page.  I would like to stop that from happening, it is a real pain.  I did notice however, Chrome doesn't do that when I go to the same site using that browser.  Since it shows up as a Google Doubleclick HTTP, I was just wondering if  Google causing this so that they can get people away from using IE by making it harder to use IE? 
    Thursday, May 31, 2012 1:50 AM

Answers

  • Yes there are 100's of questions about the back button not working in IE8/9 in the consumer forum at answers.microsoft.com

    Use another search engine that does not use click through links.

    or visit toolbar.google.com and download and install their googleanalytics blocking BHO.

    also check your Google toolbar privacy settings... Gear Icon>Privacy tab, uncheck the option to send information to google and then go to http://www.google.com/history and turn of their online history tracking.


    Rob^_^

    Thursday, May 31, 2012 4:34 AM

All replies

  • Yes there are 100's of questions about the back button not working in IE8/9 in the consumer forum at answers.microsoft.com

    Use another search engine that does not use click through links.

    or visit toolbar.google.com and download and install their googleanalytics blocking BHO.

    also check your Google toolbar privacy settings... Gear Icon>Privacy tab, uncheck the option to send information to google and then go to http://www.google.com/history and turn of their online history tracking.


    Rob^_^

    Thursday, May 31, 2012 4:34 AM
  • In Windows | System32 | Drivers | Etc (This is for xp) there should be a file called HOSTS, not Hosts.txt or hosts.abc or anything with a dot extension just plain HOSTS

    backup the hosts file, ie copy and paste it with a date extesion.txt


    Open it for edit, NOTEPAD can do it just fine

    Thee first line should be

    127.0.0.1          local host

    Copy that line to the next line and replace "Local host" with the site you want never to visit, ie

    IE: 127.0.0.1   www.googlehads.g.doubleclick.net

    Now save it as a txt, then rename the fiel from hosts.txt to hosts ie without the .txt

    This should remove the googleads double click problem

    Sunday, July 22, 2012 12:16 PM
  • On Winows 7 the hosts location is C:\Windows\System32\drivers\etc

    In the above answer I think they have accidentally added a "h" in the address, it should read: 127.0.0.1  www.googleads.g.doubleclick.net

    To edit the hosts file follow this guide: http://www.howtogeek.com/howto/27350/beginner-geek-how-to-edit-your-hosts-file/

    Tooke me days to figure this out!!!

    Wednesday, September 05, 2012 1:12 PM
  • I found another solution. Go to IExplorer's Manage Add-Ons. Make sure that you enable Traccking Protection and do a manage your list and block all ad sites (mostly googles).
    Sunday, September 09, 2012 3:42 PM
  • Did a Microsoft Employee (Nicholas Li) really just tell everyone to just go use another browser???

    I'm really getting tired of Microsoft telling me to "uninstall Google toolbar", I don't have Google toolbar installed, nor do I have any addons installed. I'm definitely not going to install Google toolbar in order to block the broken functionality. Fix the damn problem already Microsoft... no other browser has this problem, and some of us have corporate networks with thousands of users  that require IE8 or IE9 due to Microsoft Lync! This is so aggravating. Google is laughing their heads off at you.

    • Proposed as answer by Monsterblitz Saturday, March 09, 2013 6:18 PM
    Monday, October 01, 2012 6:09 AM
  • I second unspecial Effect's message!

    Seriously, no other browser does this. Don't give me workarounds, don't tell me to go install some add-on or toolbar and don't tell me to switch browsers. JUST FIX THE PROBLEM! All the billions M$ has and they can't address this issue? Really?

    Friday, April 05, 2013 3:09 PM
  • Seriously all you need to do is add the suspicious site to your Restricted sites list :)

    Sunday, April 07, 2013 8:33 PM
  • Seriously all you need to do is add the suspicious site to your Restricted sites list :)


    Seriously, this does not work for doubleclick.net.  Might be fine for the sites you show as examples here which (I assume) produce pop-ups.
    • Edited by Mikey 999 Friday, May 31, 2013 6:39 PM
    Friday, May 31, 2013 6:38 PM
  • Seriously, this does not work for doubleclick.net.  Might be fine for the sites you show as examples here which (I assume) produce pop-ups.


    I can't say I've noticed this myself, however does the above suggestion by 'JohnRFixer' work (by blocking it with Internet Explorer Tracking Protection Lists)?

    There's even a TPL specifically for Google here, which includes Doubleclick.net/com:
    http://ie.microsoft.com/testdrive/browser/p3p/

     

    Friday, May 31, 2013 9:41 PM
  • yes, it's a google problem...try the same search on bing and see what happens...it's been happening to me too and I've scoured the web for a solution. it's annoying to have to double-click to go back a page and if you view your URL history, it shows a google link inserted between the 2 pages- the page that you were on and the one you wanted to get back to
    Thursday, October 10, 2013 4:04 AM
  • Thanks AnaBna and JohnRFixer ... firstly the TPL process works and seems a reasonable approach to solving the problem in that you can opt out ...  secondly the Google Ad blocking TPL on the site given worked ... all I get now using IE10 is the greyed out word 'Advertisement' where I used to get ads flashing at me all over the place distracting me from reading the page content ... Again thank you.

    Tuesday, October 15, 2013 11:39 PM