none
Need a Fix for Google is not responding - Other sites seem fine, but Google keeps freezing, and sometimes even when I'm trying to type it freezes.

    Question

  • In the past few months my computer freezes when I try to search on Google.  Many times it will freeze when I just try typing on Google.  If I do get my search typed, then it will freeze when I click search, and the "Google is not responding" comes up.  When it finally searches and the sites come up, it freezes again when I try to select a site.  Then, if I try to clear the searchbox, sometimes it will freeze when I get a few letters erased and locks up again.  I turned off Google autosearch and autocomplete, and now it freezes even longer when I try to perform a search.  This is very frustrating.  All other sites seem normal and function pretty quickly. 

    I use Internet Explorer, and would prefer to continue using it.  I guess I'm just old school, but I just don't want Chrome or Firefox, etc.  Internet Explorer should work, and would appreciate any help to fix this problem.  I have a HP laptop with Windows 7, but have also experienced the same thing happening on my desktop with XP.  I've cleaned my system and done tune-ups, but it didn't help.  Anybody else having this problem or have a fix?   Or Google just trying to do too much, and now their basic search is suffering?

    Sunday, August 14, 2011 5:12 PM

Answers

  • Hi,

     

    I would like to suggest you try the following methods to see what the result is:

     

    1.    Start Internet Explorer in "No Add-ons" mode:

    Click All Programs in the start menu and then--> accessories-->system tools-->internet explorer (No Add-ons)

    2.    Reset Internet Explorer settings:

    1)   Click Start, Control Panel, Network and security and then click Internet Options

    2)   On the Advanced tab, follow one of these steps:

    Click Reset, click Reset in the Reset Internet Explorer Settings dialog box, and then click Close.

    3)   Test Internet Explorer to determine whether the problem is resolved

    3.    Boot into Clean Boot to check what the result is.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 17, 2011 7:19 AM

All replies

  • Hi,

     

    I would like to suggest you try the following methods to see what the result is:

     

    1.    Start Internet Explorer in "No Add-ons" mode:

    Click All Programs in the start menu and then--> accessories-->system tools-->internet explorer (No Add-ons)

    2.    Reset Internet Explorer settings:

    1)   Click Start, Control Panel, Network and security and then click Internet Options

    2)   On the Advanced tab, follow one of these steps:

    Click Reset, click Reset in the Reset Internet Explorer Settings dialog box, and then click Close.

    3)   Test Internet Explorer to determine whether the problem is resolved

    3.    Boot into Clean Boot to check what the result is.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 17, 2011 7:19 AM
  • This is not the fix. This started a couple of months ago. I have tried this method. NO GO! It's fine in mozilla orr chrome. So this is definately an ie issue. I have been all over the message boards and haven't seen anyone with an intelligent answer for this. It's irritating. I don't like mozilla and chrome. When I fiind an answer I will post it.
    Friday, September 14, 2012 8:02 PM
  • no add-ons mode is rubbish. All that achieved was to dig me a deeper pit to drown with my sorrows in and I'm not of a mind to attempt 'clean boot'. This is a recipe for disaster. 
    Saturday, July 27, 2013 3:03 AM