none
Do you want to view only the webpage content that was delivered securely? message

    Question

  • Hello,

    I would like to disable the "Do you want to view only the webpage content that was delivered securely?" message that IE 8 presents to users (who invariably hit "Yes") using Group Policy.  Is there a GPO setting for this?  Thank you.

    Friday, March 08, 2013 10:00 PM

Answers


  • Open gpedit.  Then in the left navigation column, select Computer Configuration > Administrative Templates > All Settings.

    In the right pane, scroll down until you find Display mixed content.

    (snapshot)


    Double-click that entry, and its configuration page will appear.

    Click the "Enabled" radio button, then choose the "Enable" option from the dropdown below.

    (snapshot)





    The filtering options are sometimes easier to use, rather than hunting and scrolling the right pane.  It's kind of confusing to find the filtering options though.  They are not present until you first click Administrative Templates.  Then look in the View menu in the menu-bar across the top, and there they are.  (snapshot)

    Tuesday, March 12, 2013 6:51 PM

All replies

  • Hi,

    getting the message indicates that your web pages are incorrectly coded or one of your addons or page widgets is injecting markup.

    the warning can be adjusted in the Security templates settings and the Internet Options Advanced tab settings.

    Regards.


    Rob^_^

    Friday, March 08, 2013 11:23 PM
  • Thanks.  Regarding "there is a Group Policy setting which you can filter on", where, specifically, can that be found?  I do not see it.
    Tuesday, March 12, 2013 3:25 PM
  • What I am looking for is a policy that can be deployed for the ENTIRE domain, not just 1 machine.  We are on a Win 2003 domain.  Can you point me to where that policy exists?
    Thursday, March 21, 2013 4:35 PM