locked
default search engine protection pop up everytime i try to open IE

    Question

  • I am using windows vista in my computer and whenever I click the Internet explorer ,a pop up appears which reads,
      " Default Search Engine protection",
    An unknown application is trying to change your default search engine .
     What wold you like to do,
    Keep my current search{Recommended}, or replace my default search engine with the one from the unknown applicaiton
     .
      The scan says there is no malicious software or virus in the computer. What should i do to stop the pop up from appearing every time i open IE.
    Thursday, April 16, 2009 2:17 AM

Answers

  • Hello,

     

    First of all, I want to know which security programs are you using? Some of them (like SpywareGuard, Spybot, SAS, Mediabar Imesh) have features to protect your Default Search Engine and will notify you of any event attempt to change the browser Search Engine. They make no judgment on whether the change is good or bad but leaves the decision up to you to allow or deny it. This would occur even if you were the one who deliberately changed your Search Engine. If you installed one of the security programs on the computer, you might first remove it and test the issue again.

     

    If the problem still persists, let us continue with the following steps to narrow down and issue.

     

    If you installed some update packages or software on the computer recently, you might try restoring the system back to the point before the issue occurred.

     

    System Restore

    1) Before we start, please close all open files and close all open programs.

    2) Click Start; click All Programs; click Accessories; click System Tools; and click System Restore. The System Restore user interface should appear.

    3) Click Next.

    4) From the restore points available, select an appropriate restore point and click Next.

    5) Click Next again. The restore process will run and your system will restart automatically.

     

    For more information, please refer to the article below:

    http://windowshelp.microsoft.com/Windows/en-US/Help/9f6d755a-74bb-4a7d-a625-d762dd8e79e51033.mspx

     

    1. Disable IE No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

    2. Reset IE7

    1) Click Start button-> Control Panel.

    2) Change to Classic View on the left pane and double-click the Internet Options icon.

    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

    4) Click to Programs tab, and then click the Make default button if it is not grayed out.

    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

    7) Click Apply, and then click OK.

      

    Good Luck!

    Andy

    • Marked as answer by Andy Song Monday, April 27, 2009 10:52 AM
    Friday, April 17, 2009 8:05 AM

All replies

  • Hello,

     

    First of all, I want to know which security programs are you using? Some of them (like SpywareGuard, Spybot, SAS, Mediabar Imesh) have features to protect your Default Search Engine and will notify you of any event attempt to change the browser Search Engine. They make no judgment on whether the change is good or bad but leaves the decision up to you to allow or deny it. This would occur even if you were the one who deliberately changed your Search Engine. If you installed one of the security programs on the computer, you might first remove it and test the issue again.

     

    If the problem still persists, let us continue with the following steps to narrow down and issue.

     

    If you installed some update packages or software on the computer recently, you might try restoring the system back to the point before the issue occurred.

     

    System Restore

    1) Before we start, please close all open files and close all open programs.

    2) Click Start; click All Programs; click Accessories; click System Tools; and click System Restore. The System Restore user interface should appear.

    3) Click Next.

    4) From the restore points available, select an appropriate restore point and click Next.

    5) Click Next again. The restore process will run and your system will restart automatically.

     

    For more information, please refer to the article below:

    http://windowshelp.microsoft.com/Windows/en-US/Help/9f6d755a-74bb-4a7d-a625-d762dd8e79e51033.mspx

     

    1. Disable IE No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

    2. Reset IE7

    1) Click Start button-> Control Panel.

    2) Change to Classic View on the left pane and double-click the Internet Options icon.

    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

    4) Click to Programs tab, and then click the Make default button if it is not grayed out.

    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

    7) Click Apply, and then click OK.

      

    Good Luck!

    Andy

    • Marked as answer by Andy Song Monday, April 27, 2009 10:52 AM
    Friday, April 17, 2009 8:05 AM
  • hello,

    thank you very much for the reply .I will try to do the same and report if that solves the pop up problem.

    have a good day.

    Monday, April 20, 2009 11:49 AM