none
Youtube videos in windows 8.1 will not play

Answers

All replies

  • Hi,

    In Windows 8, Flash Player is integrated with Internet Explorer. To troubleshoot issue with displaying video, here are three steps you can take:

    1. Enable Flash Player
    2. Disable ActiveX Filtering
    3. Update Internet Explorer to get latest version of Flash Player

    To learn more detailed steps, please refer to this link below:

    http://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-8.html

    Thanks!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Thursday, October 17, 2013 2:36 AM
  • ive done everything to my computer, but everytime I go to youtube and click on a video the spinny dot wheel thing comes up like its loading but never loads, so I try to forward and back forward the video and wait and wait but nothing works, ive gotten the new adobe flash player, refreshed my computer countless times, deleted stuff, but still it's a no go, what else is there to do!?
    Thursday, November 28, 2013 10:01 AM
  • I am having nearly the same problem. If I google something for you tube it usually will not play.  The you tube screen  appears but it refuses to play.  I found that if I go and sign in to you tube and do a search, sometimes it will play. It seems nobody here has the answer. I am running windows 8.1 and internet explorer 11.  I have had a couple computer geeks try to solve the problem and both failed. I did find that when I installed Google Chrome it seemed to play now and then.
    Saturday, February 15, 2014 12:05 PM
  • hi same thing for me put  and ati pci 7000 graphic card update browser and flash player  and did everything nothing shows  always say  error  try again in 30 minutes  that it
    Saturday, March 01, 2014 1:50 PM
  • For me this happened, right after I installed the Latest version of iTunes, and Bonjour and Apple Mobile Services and some other Apple thing and Quicktime, but during the installation I aborted Quicktime and only let iTunes install. So I Uninstalled it and now everything works again in both IE and CHROME. See what changes you guys made before this happened to you and reverse it maybe it works. 

    PS: I stubled accross this while I was searching for a solution, figured it out and made and account so I can share this with ya'll (;

    PPS: I also figured out that Java and other potential plugins may not work due to false registry files such as from programs that were interrupted during installation *as mentioned by me above or files that are from programs that no longer exist as windows has to fight its way thru these everytime it wants to work together with other apps. So what I also just did was download CCleaner and clean my registry of all those unwanted files so Windows and all my other apps can find the corresponding files they need right away an not get stucc at old out of date duplicatios of them.

    Hope this helped !

    • Edited by Clamos Thursday, May 08, 2014 6:23 PM
    Thursday, May 08, 2014 4:10 PM
  • Youtube has recently stopped working on my windows 8/ windows 8.1 laptop pc. Instead of the video playing I get a blank black box. I have followed all three of the steps advised on this page but they have not made any difference. Flash player is installed and enabled on my computer, but it does not work for Youtube. Please advise me what I need to do.
    Sunday, June 29, 2014 10:20 AM
  • Instead of the video playing I get a blank black box.

    This made me think of ActiveX Filtering, so I turned that on but still could see this

    https://www.youtube.com/watch?v=n7WOMmA50C4

    (for example).



    Robert Aldwinckle
    ---

    Sunday, June 29, 2014 1:11 PM